V3 cam Night Mode Auto not returning to color

For a little while now, a v3 cam that has been placed in my parents garage will stay in Night mode (black & white) even when there is plenty of enough light for it to be in color.

I can toggle night mode to off then back to auto, and it will stay in color fine.
Turn off the lights in the garage, it auto changes to B/W night mode with IR.
After a few min, turn the light back on, it stays in B/W nigh mode with IR and never changes out of it. Even when the sun comes up and there is even more light, it has to be toggled in the app off to get color again.

Must be a firmware issue with latest update?
don’t recall when it was last updated as a few people access it and any one of them could have accepted the update pop up.

I have tried restarting the camera, and it also has been unplugged and plugged back in.

You have an environment where it gets too dark. All but one of my cams get enough light for color night vision 24/7. The one that doesn’t still gets enough light for night vision without IR lights.

In your case, maybe setting the night vision mode to ‘auto’ and the night vision conditions to ‘dark’ may help? That may help it recover faster from darkened conditions.


Its been set that way already for a year or so. and has worked fine until recently.
no change in the environment lighting or location of the cam.
only has changed is firmware.

it wont even auto come back into day mode color when both garage doors are open on a sunny day and the place is flooded with light.

I had a similar issue recently, but it was not continuous. What I did was go into the settings and changed the Night Vision condition from Dark to Dusk. It seemed to change the mode. then I restarted the camera and went in to see, it looked ok. I put the settign back to Dark and it was ok from that point. I may have toggled the Night Vision IR Lights from Far to Near and Back again (But verified after each chanfe), but don’t remember.

Also Note, I cycled through each Night Visision Setting, On, Off, Auto. After each change I went back to the Camera to look and make sure.


Interesting, I have the spotlight kit on mine so I have the IRR/nite turn off and have the spotlight set up for automatic and always so now when it’s Dart it comes on

I don’t have a spot light. I have a couple of lights on my street and one in my yard hat provides enough light.

Copy then your all set

1 Like