Using a Wyze cam in remote locations on cellular hotspot

Didn’t work reliability with my at&t cellular router. Seemed to stall, then freeze. Had to keep stopping then starting the app,

I see people have been having trouble getting some hotspot setups to work recently. I just tried for the first time today, and mine didn’t work either. But I found a solution for my particular situation (I see many problems listed here).

I use a built-in iPhone 6 hotspot on Verizon.

First, I tried the usual simple setup. Turn on the hotspot, and attempted to connect to it with the Wyze cam. The cam couldn’t find the network at all during setup (multiple attempts).

So I grabbed an old travel router, and set it up in repeater mode (setting it up both to connect to the hotspot & echo the same SSID & password as the hotspot). That worked!

So I guess I’ll have to take my travel router with me, but all that requires is being plugged into a nearby wall.

So there’s a possible solution for a few of you!

As an aside, during setup of the travel router I had it do a quick ‘survey’ to see what the hardware address of the hotspot was. I noticed when it listed the SSID next to that, it couldn’t handle the special character of apostrophe (it showed " Wayne’s iPhone 6" instead of “Wayne’s iPhone 6”). So I changed the name of the hotspot to “Waynes iPhone 6”. Don’t know if that was necessary as it is apparently using the hardware address to connect, and changing that character did not help my Wyze cam to connect without the travel router. But I feel it might help me avoid some future issues.

Of course the bummer is my built-in hotspot uses only LTE data, not WiFi. But if you are in the same situation and set your cam to SD and limit your use, you should be fine, I think. Just keep an eye on your data, and know it Verizon probably only updates that once an hour or so. YMMV.

Don’t forget to grab your travel router before you leave!

Hope this helps someone. I know there are multiple issues listed here.

If you are trying to use a cell phone as a hotspot it will shut off the hotspot after awhile. You can keep the connection active by using a repeater connected to the phone but it is not 100% reliable. The best way is to use a dedicated hotspot. I have been using a Verizon hotspot for over a year it is 100% reliable. For 3 Wyze cams.

I use a phone on the Verizon network through a discount provider and I am having pretty good luck. The one problem I do have is one camera being a little far away from the phone and it is not always able to get a signal. I have an enclosed tool trailer with a camera inside with the phone running off a 12v deep cycle battery and a solar panel on the roof. The other camera is inside a house at a jobsite, and that is the one that sometimes will not connect. I did move my phone to the back of the trailer so it is closer to the house and have not lost connection there as much. The other thing you should check is upload speed using a speed test on your phone. Also remember that a lot of providers don’t want you using your phone as a hotspot.

I have an addendum to what I said above about needing a travel router in repeater mode to get to my hotspot.

For my situation, not being able to set up a Wyze cam on my built-in Verizon hotspot on my iPhone 6, it looks like I only needed the hotspot to get through the setup process!

Since then the cam connects to the hotspot no problem.

I’ll probably take my travel router with me in any case; it’s good to have tools for unexpected problems when you are on travel (like trying to connect the cam to Hotel WiFi).


I had a similar problem. The SSID of my router is Iompróidh2G. An iPad could not connect to it. I replaced it with an Android tablet.


I tested my Samsung Galaxy S III as a hotspot and connected to the Wyze V2 and it works. However even with the phone plugged into a USB power source the battery drains faster than it can charge. So it will only last about 10 hours max if starting with a full charge. Any suggestions how to resolve this issue? For now I plan to store the data on the SD card without wifi and read it when I visit the property.
Thank you

Sounds like your USB power source is only providing about a half amp. You really need a 2-amp or so source to run the phone and charge it too.

What is your power source?

I have tried a couple. First was the USB block that comes with the Wyze Cam (plugged my phone into it, not the cam). I believe the Wyze block is rated at one amp. I also tried a combo 4 usb and 6 120v outlet block with the same results (I am not sure how much current this device can supply). I also wonder if the phone draws more power than normal when used as a wifi hotspot. I tried turning everything I could think of that might draw power needlessly on the phone.
Thank you

If your battery can’t keep up while charging, then you probably need a more powerful power source. However – isn’t your phone also 7 years old? Have you replaced the battery recently? A Lithium battery is only good for a few years. I know I replaced mine at 4 years when it wouldn’t provide all the current the phone wanted at peak. So before you buy a more powerful charger, how old is your phone’s battery?

Might also be useful to know exactly what combo usb/outlet strip you are using. A lot of them only do about an amp on the USB ports. Yep, running a hotspot & your display will draw more current.

Tablets often have more powerful adapters, if you have one of those around. You can buy tons of 2A per port USB chargers, some multi-port, on Amazon too.

The Galaxy is only two years old, however it was an older model when I got it as a free (new) secondary phone from Verizon. Also I rarely use it hence the ability to leave it at the property for weeks at a time. The display goes to sleep after a few minutes and the hotspot continues to work. What I am not sure is will it work for days at a time. I will test that after I get the charging issue resolved. I will try to find a usb charger rated for at least 2amps and test before setting it up permanently.

So if I’m understanding right, Verizon gave you a new 5-year old phone? Something to consider – if that phone was old when you got it, then the battery was likely old too. Lithium-ion batteries don’t store well either, so if that phone was old when you got it you still may have a battery issue.

After more testing the issue appears to be the charging cord for sure and possibly the charger itself. I tried a charger that was rated at 2.4amps and still had the same issue of discharging faster than it would charge. So next I tried several other cords with the same results. Finally I found a 1’ long cord that was physically thicker by at least twice (didn’t open to check the actual conductors). Problem resolved. I even unplugged and ran the battery down a bit then plugged back in while operating as a wifi hotspot and charged back up to 100%. Been using in a remote location for two days now and all seems fine.

Cool! :+1: Sounds like the cord used narrow-gauge wire, limiting the current that could pass.

Just to be on the safe side, is the phone hot, say a half-hour after hitting 100%? That could be an indication of a defective battery drawing too much current (and a fire hazard).

Other than that, sounds like you are up-and-running! :grin:

It wasn’t hot while sitting on my kitchen counter doing the tests. I am sure it’s quite hot in the metal shed it’s been in the last couple of days. :crazy_face:

I would like to report that I have successfully set up a prepaid Verizon Jetpack at a second house with power. Only had 1 bar of service, but with trial and error I found the place with the best speednet numbers (2Mbps down and 1.36Mbps up) and have two cams doing what they are suppose to be doing for 24 hours now. The bad news is that Verizon’s customer service for prepaid Jetpacks bought at a third party is awful. I have been unable to set up a My Verizon account to watch my data usage. Trying to set it up myself I am getting nothing but dead links and digital assistant runaround. All I can get out of online chat through my business plan account is a 800 number to call. It seems Verizon has updated all of their plans pre- and post-pay and Jetpacks are no longer an affordable alternative. I guess I will use my $50 worth of service up and see how long it lasts.

What is your data usage for 3 cams? I want to set up a remote hotspot to record continuously. No need for notifications, just need to capture if the occupant notices something has happened. But my concern with the hotspot is that it will use too much data to be cost effective.

I had a 2gb plan with straight talk and it was right down to the wire. I only had one camera set up with motion detection. I shut that off when I got to the end. I would check them at least once a day.

Is your jetpack a Verizon? I have a jetpack from Verizon here and it will work with them.

@jetskiflorida Yes, a Verizon ellipsis MHS815L I bought at a 3rd party. I have been getting about 6 triggers a day and have been doing maybe 5 minutes of live view a day for about a week now without problems. Still haven’t figured out a way to check my data usage.