Update (V2) and (Pan). Should I or shouldn't I?

Sorry for all of the confusion. I see what you mean now. Motion Tracking doesn’t work at all.
The workarounds don’t even work.

I see WYZE has made it nearly impossible to report bugs now too.

I submitted a log, Ticket ID: 49866

I flashed my Pancam to the .193 firmware and have motion tracking working with it returning to a “Home” after inactivity. how are your settings compared to mine?

  • Motion Tracking ON
  • Pan Scan OFF
  • Detection Zone OFF
  • One waypoint set, this is my “Home”

Motion tracking worked and followed my hand until i left frame, then returned to “home” after a few moments. Is this how you had yours set?

I haven’t tried turning off my detection zone, but if that is the case then that would lead me to conclude that the detection zone is NOT working. The detection zone is meant to be the HOME zone. Pan scan is meant to rotate through multiple zones. Possible workaround but I would still consider it a bug that needs to be fixed. Thanks.

I set mine exactly the same way. Walked back and forth in front of the camera with my phone un my hand. The camera did not move.

For some reason, WYZE has made it so when you try to manually pan the camera you get a message saying that you have to disable the Detection Zone before the camera will move.
I originally thought that may have been what was stopping Motion Tracking.

Hmmmm. Played some more and was still getting the motion tracking to work consistently. Some further notes:

  • The motion sensitivity slider did not affect anything other than the motion tagging, by more green boxes over my hand to no green boxes moving over my hand. The camera tracked my motion the same.
  • turned the detection zone on and the camera did not track my motion (also changed the actual detection zone from full screen to smaller and still no tracking until the detection zone was turned off)
  • having pan scan on with my one waypoint, tracking worked, but would stop after a few moments and return to home even if still actively tracking my hand.

Android 10, pixel 3, Wyze app 2.14.33

Anything else I can try for troubleshooting on my end?

Maybe the “configurable detection zone” and the “motion tracking/manually pan and tilting the camera” are two different modes that don’t work with each other. Maybe it’s use one or the other, and it appears if the programming and app usage may be going that way of splitting the two and letting you know it.

I do think the app wording and documentation needs to be better to show and tell the user how to correctly set a “home”. That seems to come up fairly often in the forums. Maybe it needs to be labeled as “waypoint #1 (home)” or something.

@angus.black, I wasn’t able to replicate the warning when moving the pan with the detection zone enabled. Are you on the beta app and seeing that?

Now I get a different message. It looks likes things are changing by the minute…lol.

Has anyone else noticed that you can’t pan the cam when in full screen mode. I use to be able to navigate with finger swipes but can’t do it any longer.

Yes I am using the beta app.
I think I’ve discovered the problem. Detection Zone turns itself back on.
I can move the camera without getting the message but if I try to enable Pan Scan I get eh message saying Detection Zone is enabled.
My camera will not return to the saved waypoint unless Pan Scan is on.

Same here, I can’t pan in full screen.

I got the message now, but not when I manually move the camera, when I try to pan scan with detection zone on.

I can manually pan and tilt in full screen. @khutaboy, what pan firmware and app version are you on?

Now Motion Tracking is working.
Detection Zone is off snd now stsying off.
One point set and Pan Scan on.
Motion Tracking on.

I have no idea what has changed.

Pan in full screen does not work.

Android app v2.14.33
Firnware v10.6.193

1 Like

I bet it was the hanging detection zone enabled thing. Try with pan scan off, then it won’t return to home mid track. Glad it’s working for you though! (I am guessing autocorrect “warning” meant “working”) :slight_smile:. Did you switch devices? Using production stuff now? Or for this test?

Fixed working.

I am on production versions until the next beta. When betas are released to production we get it too.
A bit annoying, we don’t know if a version is beta of not without checking here.

1 Like

I posted this earlier in the week on the Wyze Community Forum, in response to a Wyze Customer Support online chat. H wanted me to revert to an earlier firmware version, but my feeling was (and is) that it is a software issue. I currently have installed software v2.14.33 and firmware

“Deleting and reinstalling the app worked–THX. HOWEVER, I now was able to observe the anomaly (recreated it). Two of my pan cams have detection zone enabled. This new software update notifies the user (if a cam is manually panned) that the cam will automatically return to the programmed position after 15 seconds and gives the user the option to check a box noting that the app should not remind the user for 14 days). The first time I was notified as such, I did NOT check the box and just cancelled the notification. The manual swipe pan feature worked for a few minutes, then quit (I again was unable to manually swipe to pan the cam). I uninstalled/reinstalled yet another time, and when again faced with the prompt notification about the 15 second auto return, this time I DID check to not notify me for 14 days and this appears to now allow me to manually pan my cams. SO TECH SUPPORT, TAKE NOTE!!”

So apparently my suspicion about software and not firmware causing the issue may be correct. So anyone with this issue, please try my troubleshooting steps and see if this solves your problem as well.

1 Like

I have experienced the same issue. I’ve also had the Detection Zone re-enabled on it’s own.
This is becoming a common issue with WYZE. Cancelling is the same as accepting, the same as the Cam Plus trial dialog. Some programmers don’t know what they are doing and it’s very difficult to get through to them.

1 Like