Unable to set motion detection time schedule

I’m trying to set a motion detection schedule on V3. On V2 it was easy, but it appears that on V3 it’s necessary to use Rules.

So far everything I’ve tried hasn’t worked. I want to set one V3 to start detection at sunset and end at sunrise. I’ve done everything I can, but it’s not working.

Perhaps I’m doing it incorrectly, but I’ve tried all the methods I have read about. It’s probably me, but so far nothing works.

Any help appreciated. Thanks.

Building a schedule rule for the cam to Turn On Motion Detection (action) with the start time at sunset and the end time at sunrise should accomplish this.


So far it hasn’t worked. I set the rule just that way, deleted the rule, re-established the rule, turn off camera, turned camera back on, force closed app, restarted phone, yet still it’s not working.

Any other suggestions? Thanks.

Does your rules history show the rule as executing without errors or is there no history of the rule running at all?

1 Like

no history of the rule running at all

To be sure I’m understood, I went to Accounts, Rules History. I can see the rule,s, and it shows as it should, but no history logs.

Thanks for your help.

Send a screenshot fo your rule, and your empty rules history page please.

At the bottom of the Rules screenshot below Add Action is E Drive -Turn on Motion Detection.

full view of Rule

Not sure why your rule shows times rather than Sunrise and Sunset. When I pull up my rule, it shows this:

When you selected sunrise and sunset,did it ask you to select your location by address or GPS?

What is the app version and firmware you are running.

1 Like

By location. I changed it to a time for start and stop as I thought that might have been the problem but it wasn’t. Still nothing.

v2.35.0 (b87)

Do you have any other rules setup? For that camera or for other cameras?

No other rules for this V3 cam or other V3cams.

Do you get any recordings or alerts if you just turn on motion detection manually on the camera?

Yes. Everything works normally as it should. No different than any other V2 or V3.

I’m going to turn off the camera from the power source (not just the App off) and see if that may reset the camera, As it’s not a critical camera, I’ll wait for several hours before I reconnect the power source to see if that makes a difference.


Had to wait to get home to test this, sorry for the delay.

The version of the app you are running is a Beta Test version currently being tested. It is not a Public Release version yet.

As such, it very well may have bugs in it that need to be reported to the Wyze developers. Follow the link to the Beta thread for this version, post the bug there asking other iOS testers to test this feature and verify the feature not working. Post your FW version and submitted log #'s as well.

I was not able to duplicate the schedule rule trigger failure on my app. But, I am running an Android older build version.

1 Like

Happy to report it is now working. Here are the steps I took.

Turned off the camera in-app.
Disconnected camera from power.
Waited a couple of hours.
Connected power, and turned the camera on in-app.
Now it’s working with Account/Rules/History log showing.

Thanks for everyone’s help. Sometimes you just need to turn everything off, wait, and start again.

I appreciate the suggestions.