Schedules not working


I am new to wyze family and installed 4 v3 cams outside. I have created two schedules, one with turn on motion detection and notifications after sunset and before sunrise and the other to turn them off at sunrise and before sunset. However, I still get all sorts of motion notifications throughout the day. What am I mossy?

Welcome to the user-to-user community, @Hiphop29!

We’d probably need to see screen captures of your specific rules, but I’m going to guess having multiple rules is the problem. You don’t need more than one for this.

First, you set a start and a stop time on the scheduled rule. You want motion detection ON at night. So let’s use a Start time of Sunset, and an End time of Sunrise.

Then your Action would be to turn ON Motion Detection on the 4 cameras.

So the Action of turning on motion detection would happen at the Start time of Sunset. Then the opposite would happen at the end time of Sunrise (turning OFF motion detection).

Turning off motion detection will effectively turn off notifications, as the cameras won’t be detecting anything. So you can just leave notifications on permanently.


Agreed, please post screenshots of your rules with all actions shown. Also a screen shot of your rules history if possible! Thanks in advance!


Would this work?

Looks like it should. Is that all the actions? If you scroll down, any more actions? Does the rule history show success or fail? (Account, rules then history tab)

I’m finding that Rules aren’t working for me as described above lately. Have had the rules in place for a long time and they were working fine. It seems lately that the “opposite of action” is not happening at the end time.

So for example my rule turns on Notification from v2/v3 cameras at 9pm and when the end time comes (i.e. at 6am) the Notification switch on the cameras remain ON.

Anyone else notice this lately?

Firmware = &

I’m having a similar problem. I have a rule that schedules notifications to turn on at 11pm and off at 7am. However, it is enabling the rule at 11pm but not disabling it at 7am. I’ve had this rule set up for years and it work fine up until the past few days.

Side note: at the same time this started I also noticed the alert delay had dramatically reduced to only about 5 seconds from the 25-40 seconds.

Edit: I think @MMediaman and I are describing the exact same issue.

Maybe @WyzeGwendolyn could help?

1 Like

Doesn’t seem to work. No notifications. It ran for the first time per logs.

How do you view the rules log on Android?

Where it says “Partially succeeded”, expand that

Pretty sure it is the same, Account tab, Rules, History tab (at the bottom)

1 Like

Just delete the 2nd schedule “the other to turn them off at sunrise and before sunset”.

The 2nd schedule is redundant and conflicts with the 1st schedule. In your 1st schedule, “End Time” of Sunrise is an implied “Off”… i.e., specifying an end time automatically performs the inverse of the Action specified.

Also… I don’t see “Turn on notifications” in your 1st schedule. Need to add it to Actions. It too will automatically reverse to Off at Sunrise.

1 Like

Here are the details

Can someone explain the error?

And I have just one schedule now as shown below

To streamline the actions, take out the turn on notifications one. Just turn notifications on in settings and leave it. @Seapup explained it earlier:

1 Like

Thanks. I did that and it didn’t work so I put them back on. Let me remove it now and then try.

So after disabling notifications, I see success in rules history for motion detection but I now don’t receive any notifications. There were 10 or so events captured under events tab but I was never notified of it.

You should be leaving notifications on, and disabling motion detection during the hours you don’t want that (discussed above).

You don’t disable notifications, you remove it from the actions from the rule like you did. Now go into the camera settings and toggle on notifications, so notifications are enabled all the time. Now your rule action " enable motion detection" controls everything.

1 Like

I’m having similar issues. The last time my rules for turning off notifications worked was Tuesday, November 9th. These four rules turn on notifications in the evening “Start Time” and turn them off in the morning “End Time (Optional)”. They’ve been in place and working for almost two years. They’ve now failed five days in a row. These rules use the turn on notifications action with a start and stop time. The stop time action to turn off the notification fails every time since November 9th. I can create a rule to stop notifications. But the end time action fails. I’ve created new test rules with start and end time actions. These also fail. I’ll post some snapshots.