Unable to select event filters. Android V2.44.1 (326)

Yep. I do it all the time when an update goes south. I have done it four times with 2.44. Twice with each update.

Go to APK Mirror, download the APK file for the version you want. Don’t download the bundle package one because that needs the APK Mirror installer which you can also get… Unless your OS won’t let you launch APKs from your file browser. I use a 3rd party File System Manager w\ full permission.

Uninstall the current Wyze App. Go to your file browser Downloads folder. Click the APK. Give your OS Permission to run APK installs. Let it install.

3 Likes

I like to use ES File Explorer to backup a APK file of an App version I like. If I need to roll back I already have an APK file on my device. It does display Ads, but I only use ES to make a APK file

1 Like

Interesting. I just tried it and having no problems selecting camera and / or event type filters.

It seems like it is only affecting specific OS build versions like the Live Stream Load was.

No fix yet. I still can’t select any of the Cam Plus filters or use the “Person” button on the Events screen.

I just updated to Android Hotfix #2 just released today and all blue Quick Filter buttons toggle normally. However, I’m not sure the bug affects all Android builds.

I am having the same problem. I cannot select to filter by Person using either the button at the top of the Events page nor the checkbox from the Filter page.
I’ve tried logging out and back into the app, clearing the app cache, and restarting my phone.
I noticed the problem today on v2.44.1.326, updated to v2.44.1.327 and still have the problem. My phone is a Samsung S10e. (I have another phone with an older version of the app; am not updating it to avoid getting the problem there too.)

I have Cam Plus Lite with person detection (for which I choose to pay $9 a month). I am still getting the Cam Plus popup ads like usual when clicking the buttons (those are a continual annoyance but that’s another topic - is there any thread on that?).

I have sporadically gotten this problem on older versions of the app too. In those cases it would usually only affect either the “Person” button on the Events tab or the “Person” checkbox on the Filter page, not both of them, so there was always a work-around.

Not sure what is wrong. It sounds like you have already gone thru the steps I would have taken. And, since it seems to be affecting both CP and CPL, it doesn’t look like that helps isolate it.

The only suggestion I have is to post your experience of this issue with some screenshots and detailed descriptions, and an App Log Number, over on the App Release thread link I placed in my last post so that Wyze can pick it up and take a look.

Beyond that, if waiting isn’t an option, you could uninstall the app and manually install an older version from an APK download (links above in post #8)

How many cameras do you have? Since you choose to pay $9 dollars per month for Cam Plus Lite, you might want to look at Cam Plus which is $1.67 per month per camera. Even Cam Plus Unlimited is $8.25 per month.

1 Like

The app is now at 2.44.1 (327)
SAME PROBLEM!
I cannot select Cam Plus filters from the “filters” screen, and the “Person” button on the events page cannot be selected. Still not working.

ALSO, after viewing a captured video that is many hours old, when returned to the event list, it goes back to the top (the latest videos) instead of the timeframe I previously selected.I then must scroll through the video list back to where I was to view the next chronological video.

I have seven cameras of various types, each associated with a yearly unlimited CamPlus subscription. The app WAS working fine two weeks ago. What the hell?

Thank you; I know I can get Cam Plus Unlimited Annual for less than what I’m currently choosing to pay for Cam Plus Lite. (This makes the continual Cam Plus ads even more ridiculous - if I switched, then Wyze would get less money from me; is that what they really want?) I have other reasons for not having wanted to switch from CPL to CP so far. I did however now find out that one concern I had may not be an issue, so I may still eventually switch.

2 Likes

The recent App Update has some bugs.

The significant part for you is you get better service with CamPlus than with CamPlus Lite. And of course if (when) you add cameras, it does not add to your cost. Personally I went with CamPlus Unlimited right after it was introduced. Currently I have 44 cameras on Unlimited and I see it renews in about a month…
Yes, I will renew it.

1 Like

To add to my previous post:

This issue appears to be associated with Cam Plus specifically.
I can select “Motion” and “Sound” from both the Filters screen and the Events screen, however none of the Cam Plus filters can be selected,

I’m not the only one who has this problem. Because of that, I can’t believe the devs can’t get this fixed in a timely fashion considering it broke with the update from a couple weeks ago. We’ve paid for Cam Plus and it’s severely incapacitated.

So, waited for the next update.
Updated to 2.44.5 (330)

Same problem!

Cam Plus filters ARE NOT SELECTABLE.

I have seven cameras on an unlimited cam plus license that is valid into 2024.

This issue has been acknowledged by Wyze and is being worked on. Last update was

I believe this is a problem with recent versions of the App. You could go back and try an older App version like 2.43 or 2.42.

Same issue here. Just got a brand new Pixel 7pro, installed this app, and still not working. When I contacted customer support on my previous phone (Oneplus), they suggested trying a different device. It works fine on my Ipad 6. Just not Android.

Welcome to the Wyze User Community Forum @fugitive.oyster! :raising_hand_man:

As posted above, this is an App issue that Wyze is aware of and investigating for a root cause since it does not appear to affect all CP or CPL users or all Android models. For example, I do not experience the bug with Cam Plus and App v. 2.44 on Android.

To date, the only option I have seen is to uninstall the 2.44 version, install 2.43 from an APK as linked above by @StevenA, and wait for confirmation of a fix when 2.45 passes Beta QA and is released.

1 Like

Ok… I had the issue, waited for the fix. It started working one day and assumed i got an update. 2 weeks go by and its back the eay it was.

I have 40 devices and dont want to reload the app and reconnect each device. This seems like the only thing their support ever offers me. Makes me want to trash the entire platform.

If i revert using the older apk will i need to climb trees and my roof to reload everything?
Is everyone still having the issue?
Ver 2.45.0 (342)