Unable to restart Wyze mesh router satellite

I have two Wyze mesh routers which I love. I know you can restart all mesh routers at once by clicking the gear icon :gear: and then “Restart Router” (which should really be labeled “Restart Routers”.

But sometimes it’s nice just to restart a single router on the network. This can easily be done on the root router by clicking the “Restart” button:

But my satellite router (titled Office Router in my network) doesn’t have a restart button. Instead it has a “Replace Router” in that spot. Clicking it begins the setup to add a new router.

I think this is a bug. Anyone else able to restart only a satellite router?


That is the way they are designed. I believe that they wanted it this way because of the way the network boots, identifies clients, measures their RSSI, and then goes about the task of assigning those clients to each node for optimized performance. You will also note that whenever you add a node or replace one the entire system reboots as well. This is their Mesh brain working together.

There is an option on the web interface for each mesh router that should allow you to reboot only one router. Seems to be there for each one.

1 Like

Great info! I never knew that was in there! I very rarely access the nodes thru the IP HTML Admin so I haven’t rooted around in there yet.

Very interesting that it is available thru the IP HTML access but not the app. I will have to look and see what other easter eggs are in there.

The web interface is extremely limited. But it is worth poking around since there are some things that are not accessible via the app, such as the reboot option.

1 Like