Unable to add camera (offline, can't connect, connection failed/time out)

I have four cams (all v2) included in a single group. Recently, two of the cams started showing as “offline” in the group. For one of the cams, when I clicked the cam in the group, it would ultimately show up as working, but go back to showing as offline when I went back to the group (puzzle #1). The other cam refused to load at all, so I tried to delete/re-add. This cam is refusing to connect (puzzle #2).

I tried to re-add this cam using two different Android tablets. On one, it fails after entering my WiFi password - tablet shows “Connection failed” (only choice is to re-enter password), cam says “Camera can’t connect”. On the other tablet, camera says “connection timed out” but tablet shows a screen that looks like success - prompts me to name the cam and click finish. When I click finish, it just shows the loading animation on top of a photo clearly taken from the cam.

This cam is actually brand new - a replacement for another malfunctioning unit. Any ideas why cams would show as offline in one part of the app but load fine in another? Any ideas why adding a new cam would fail?

Thanks in advance.

Did you update the firmware before the cameras started going offline?
Is your Wyze app updated?
Have you tried flashing the firmware?

1 Like

Did you * update the firmware before** the cameras started going offline?

I was in the process of updating the firmware on all the cams. All of them now show, but I have my doubts about how accurate that is. Two of the cams updated fine, one of them (puzzle #1 above) conked out near the end (tried multiple times), and now shows a momentary “device is offline” message when I click Firmware Version in the app - but it still displays the little rocket ship and says it’s up to date. This last one failed more immediately on the firmware update, but, as I say, still shows as up to date.

Is your Wyze app updated?

Yes, latest version (Android).

Have you tried flashing the firmware?

Not yet. I suppose that’s my next option.

Try it!

Manually updated the firmware, no luck. Cam refuses to register correctly. It scans the QR code, then hangs for a while. The app shows it was successful (it asks me to name the camera), but the camera voice says “timed out” or “connection failed” or something. The cam shows up in my app as offline. I have two other cams that show as offline (in the group), but when I click either of those separately, they work. Very frustrating overall.

Try this:

If you’ve tried everything I’d contact Wyze.

1 Like

I appreciate the thought, but that link is basically “turn it off/on and flash the firmware”. Not exactly something I haven’t tried multiple times already.

Good point!
You might just have to contact Wyze.

1 Like