Turning on person alert only

in all cameras we have, i’m testing out using ONLY person detection for notifications. i got really tired of my cams generating dozens of alerts all day and all night for headlights, shadows on the ground from the sun moving thru clouds, the water fountain, birds, bugs, etc,. i’ve set sound detection to the minimum.

i still get notices from all 3 types; sound, motion, and person.

any suggestions? thoughts? maybe some other setting i’ve missed?

Doesn’t really help your problem as I understand it, but you can turn off notifications. Event alerts are still generated but your phone doesn’t drive you nuts.
If you have app set for only person detection and are getting all the others, at a minimum I would suggest, in sequence to:
Check firmware for current update
Make sure the app is the current version
Force close and restart the app
Try restarting the cams from the app
Try power cycling the cams
Also consider the motion sensors. They mostly eliminate the false alarms from bugs, shadows ,etc. and don’t have the 5 minute cool off period.
Hope this helps and I didn’t tell you a lot of stuff you already know.