Time lapse set button doesn't click

Hi, I have a wyze cam v1 and am happy with what you guys do, but I can’t set timelapses with my device. Running Android on a moto x 2. Everything up to date, tried a factory reset. Any fixes?


This forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you contact Wyze Support for more help. You might want to go ahead and submit your ticket now as response times have gotten a bit long. If you end up getting the issue resolved before support contacts you, then you can just let them know that.

1 Like

I see the same problem of the unresponsive SET button in the timelapse set up after updating the Android app from 1.4.43 to 1.5.82. This on a Cam v2 and a Moto E2 with Android 5.1. Worked okay on the old version and on an up-to-date IOS device with same camera.

I will submit a support ticket, too,

The unresponsive SET button problem (#136688) is fixed in the beta version 2.0.14 of the Wyze app for Android. Should be available for everyone to download in the near future.

(Posted Dec 3, 2018)