Time lapse recordings not saved

We had a major snow storm come through the Midwest this week. Knowing this was imminent, I set up 5 of my outdoor v3 cameras to start recording at 5:30 pm Tuesday, February 1st, and stop at 5:30 pm Thursday, February 3rd set to every hour. Going into the album, the only video there is one that I saved of some children falling down in the snow.

Is there something I am missing? I saw each camera’s status page showing the correct start and stop times, and interval. I hit the go button and left it alone. The icon changed from round to square meaning the recording was enabled.

@TomG Thank You for posting this. I am from Indiana and did the same thing you did… I set 2 cameras up to record a timeplapse (5 min gaps over 36 hours). 1 camera specifically pointing at a ruler and whatever.

My timelapse(s) didn’t save either. The only thing I can think is that we used both of the cameras during the timelapse period… (looking at past/current video, taking a picture).

I was super excited and triple-checked it. Still didn’t work… ugh.

I know when I did it in the past, I simply didn’t use the cameras in any way… just let them be and that allowed it to work. But, that stinks if that’s what you have to do every time you want to do a time lapse.


Thanks for letting me know you experienced the issue also. We should be able to look at the cameras and not interrupt the recording. I will try it again and not view the live feed while it is recording.

1 Like

Did you go to the More menu (“…”) on the camera and enter the Album that way? When you do that, you should see the timelapse available for download. You download it, and it will appear on your device.

The only thing I can think of that might interrupt it is power-cycling the camera every night. But I thought that only interrupted the text when you press Timelapse again (it normally says how it is set up for recording, but I think you lose hat if you power-cycle at night).

You would have to go to the More menu/Album on each camera to download all the time lapse recordings to your device.

Yes, that is how I access the album. Nothing there. You might have hit on something. I do have a rule to restart all the cams around midnight. Will pause that rule and see. Thanks. Never thought of that.

1 Like

@Newshound I do not have any rules to restart the cameras. :frowning:

I wish I did. I access the videos as you mentioned. I have made videos before (always fun). Each time that I had the most success for long time-lapses was to leave the camera alone.

Before I posted this reply, I did a quick test of a 5 minute time-lapse. During that time, I went in all the config menus of the camera, did some playback of video 2 days ago… and went to the time-lapse area of the camera. It said it was in-progress.

I then tried to access 5-min time-lapse and was able to with no issue.

I will have to do a long-term test without touching the cameras and also touching the cameras. I have many Rules running that turn notifications on-off periodically as the day goes along. Doubt that would bother them but… everything is suspect at this point.


The time lapse video of before the storm was not saved. However, several others I set up after that were saved.
Every mobile device I have is on 5G and the cams are on 2G with nothing else. Found out the mobile device needs to be on the same network as the cams when retrieving time lapse videos.
Once the iPad was switched to the 2G network, both time lapse videos were ready to be downloaded from the album.

No luck on my end by switching Network bands. I had hope though. Other recordings (8 hours) have worked fine since then. I will try another 36 hour one as a test.

The cams and the device have to be on the same network, but not the same 2.4 GHz network. I recorded 5 time lapses of the recent snow storm, and my 5 GHz phone was able to see all the 2.4 GHz recordings. But yeah, if you are on cellular 5G, that wouldn’t be considered the same network.

Hate that 5 GHz WiFi and cellular 5G are often called 5G. They are completely different animals, so specify if possible.

Everyone is on the most recent production version of the firmware, right? For the V3 it is

And you don’t need to try a long timelapse, try a shorter one. Every 3 seconds for an hour would give you a 40 second video. :slight_smile:

1 Like

Exact same issue just happened to me with Wyze cam outdoorm. I tested before and time lapse worked. Then setup and let run. Battery was getting low so stopped time lapse. It then reported the time lapse recording was saved. I looked in album and my test recording was there, not the new one. Logged out amd back in, no luck

Did you pull the SD card from the camera and put it into a computer to see if you could see the file that way?