Three days of my life that I will never get back!

I am the owner of several Wyze products: 6 cameras, robot vacuum, doorbell camera, smart outlets, and the Wyze Lock. The Lock is less than two years old (purchased in November 2022). We lost power due to a storm recently, and my network went down.

After re-storing all of my device connections, the only one that was not working was the Wyze Gateway (for the Lock). I spent many hours over a 3 day period trying to get the Gateway to connect to my network, to no avail. At one point, I actually got it to connect when I used a hot-spot on my iPhone (after reading one of the many, many, posts about this same problem on the internet). When I tried to update the network in the app to return the connection to my router’s WiFi, I was never able to get it to connect again.

The app finds the Gateway (using bluetooth, I believe) very quickly, but will never connect to the WiFi (I tried several times, with different settings, and different devices).

Today I spent another hour or more on the phone with Wyze support, They had no other suggestions, so they offered to look in to a Warranty replacement. I had to find my original proof of purchase (on THEIR website!), and then send them a picture of the back of the Gateway. All of this for them to tell me that it was OUT OF WARRANTY.

THANKS FOR NOTHING, WYZE. What a “Friend” we have in Wyze. HA!

Time to look for a more reliable company.

If you’re using your iPhone to setup the gateway, don’t forget to turn off mobile data on your phone so your phone is forced to use the same network as the gateway.

2 Likes

Thanks for the tip. I tried that just now, but the Gateway will still not connect to my network.

Can you temporarily disable any 5gHz SSID on your router?

I don’t think I can, but I did try enabling the IoT network and set it to 2.4GHz only. (I have a Deco XE5300 Mesh system). I then selected that Network when trying to connect to the Gateway, but still no success.

Thanks.