Thermostat not respecting any Cool To values

There are days when I come home and my house is 86 degrees with these settings below. What setting do I have wrong?

Temperature Preferences
Home - 67 - 78
Away - 55 - 80
Sleep - 65 - 73

Home - 67 - 78 6:30AM
Sleep - 65 - 73 9:30PM
Monday - Friday
Home - 67 - 77 5:30AM
Away - 55 -80 9:30AM
Home - 67 - 77 5:30 PM
Sleep - 65 - 73 9:30PM

Can you take screenshots of your schedules and your temperature preferences please

Can you please provide the following:

  • Version of the App you are using
  • Firmware version of the T-Stat
  • Under Settings, what is the Auto Switch set to
  • Under Advanced, what is the Differential Temp Set to
  • What is your Behavior Set to in Settings
  • Are you using Remote Sensors



App - Latest
Firmware - 1.2.1
Autoswitch - Off
Differential Temp - 1
Behavior - Balanced
Remote Sensors - No

Can you explain into more details what happens ?

You say the t-stat reads 80 plus sometimes . Is that when you’re home , away, or sleeping ?

Do a quick trouble shooting .

Remove the t-stat from the wall , it’ll come off just pull it towards you and then insert it back into the neck panel. It’ll do a quick reset for ya .

Mine acts up a lot , and this will help .

Try it out and see if it helps

Welcome to the User Community Forum @jeffprandall!

In each of the scheduled state timeblocks that you have listed, open them up and check the temperature set point that is associated with that particular time block (for all schedules running… including S\S).

When schedules are originally programmed, they draw from the Temp Preferences that were in the system at the time of programming. They can also be manually overridden from within the state timeblock and saved there so that you could have two different temp setpoints for each of the Home timeblocks you have scheduled.

Also, if you change your Home\Away\Sleep temp Preferences in the future, they DO NOT change the temp setpoints in the schedules or timeblocks. The scheduled temp setpoints are locked in until you manually change them or delete the timeblock\schedule.

Schedules supercede your Temp Preferences. So, if you have a 24h\7d schedule set, the Temp Preferences are moot because the thermostat will always be operating on the temp set by the scheduled timeblocks. In this case, the Temp Preferences will only be used if you add a new timeblock and draw from the State Temp Preferences when adding that timeblock.

1 Like