Thermostat Manual Temp Prevents Mode Change

I set a manual temperature during a current mode (home, away, sleep) in the Wyze Thermostat. However, when the next mode arrives (say, sleep), the thermostat ignores it and continues with the previously set manual temperature.

My old dumb Thermostat would revert to the new mode setting. I could turn up the heat and go to bed, without worrying about the heater running all night.

Am I doing something wrong?

did you switch the thermostat off auto mode when you adjusted the temp?

if it’s left on auto it should cancel the override when your next schedule block time arrives.

How do you set it on auto? I had similar issue.

at the bottom of the screen, there’s a text button that says “controls”. if you tap that it shows all the settings for mode, fan control, and temp prefs mode

This is what I see. This thing is blowing cold half the time.

you need to tap auto under mode for it to use your schedule.

as for cold air, might be a wiring issue. did it properly give you heat when you tested the system. you may need to reverse hot and cold in the app.

Well its pretty cold here. I don’t want the ac on… at all. Probably not until June. Lol. The other thermostat blew very warm air. This one blows tepid … slightly warm air. Im not liking it. Note to self… don’t change thermostat in winter. Ugh.
I just reset everything … maybe it will work. But I’m not super happy with it. My wiring is correct. I’ve checked many times. Only thing I could change is to get rid of adapter and use extra wire (blue) for the c. I didn’t realize that when I hooked it up.

And it seems to work fine with schedule under heat. It just takes a very long time to heat. Old thermo did not.

did your old thermostat run aux heat alot? Wyze originally had me run w1 to the * slot and it never ran stage 2 heat for me unless I manually turned on emergency heat. I put it back in w1 like my old system and now it’s running identical to my old one.

Not sure what Aux heat is? It was just a Honeywell thermostat. It had w only.

The Wyze thermostat turns on the blower immediately with the call for heat. Your old thermostat didn’t activate the blower and left it up to the furnace control board. The control board waits for the flame to ignite and also has a delay to allow the air to warm before turning on the blower. Wyze should change the firmware, but until they do you could disconnect the G wire at the furnace.

If you remove the adapter and use the C wire that you say is there, you could disconnect the G to stop the cold air at either end (at the thermostat or furnace).

You will need the G wire when the weather gets hot and you want A/C. The A/C unit doesn’t turn on the blower, it is up to the thermostat to do that.

The Auto mode is to switch between Heat and A/C, it is not for following the schedule or not following it. To not follow a schedule you can use the Hold button on the bottom of that panel.

This is not correct from what I’ve seen. Auto will follow your schedule and maintain the temperature using heat and A/C as needed, Heat will only use the heater and heat to the temp set manually in the app. A/C will do the same with cooling.

My source is testing each mode and watching when the schedule block kick in for the last week. The thermostat only followed the scheduled blocks using Auto mode.

I’ve had mine set to Heat (in Chicago) and it’s following my schedule. It also seems to revert to schedule at next change if I make a modification during the day (eg move up or down temp from regularly scheduled).

1 Like

Interesting. Wonder why mine didn’t seem to follow it when I set it to just Heat.

Please share a picture of your wyze thermostat wiring setup and your C adapter setup. I might know why your system is operating incorrectly.

I’m with @Umwolverines - my system is set to Heat and it changes between Home - Away - Sleep automatically.

This is what I want to happen! As I mentioned, on my system if I manually change the temp, it stays at that setting EVEN AFTER the next schedule change.

Guess I should contact support.