Technical Support Ticket Closed, surrendered firmware as asked, still randomly fails to record events and get video data

Can’t respond when a ticket is closed. Can’t open a new one, only option is to call A USA phone number. Can this response be plumbed back into my ticket Wyze closed please.

---------- Forwarded message ---------
From: Support
Date: Sat, 19 Dec 2020, 10:19 pm
Subject: Closed Ticket- Next Steps for Additional Help
To: xxx

##- Please type your reply above this line -##

You have replied to a closed ticket.

If you need help, please visit our Wyze Support site and click the Support button on the bottom right. You can use it to troubleshoot issues, browse our support content, and contact our Wizards team to create a new ticket if you still need help.

Thank you for being part of Wyze.

This email is a service from Wyze.


---------- Forwarded message ---------
Date: Sat, 19 Dec 2020, 10:18 pm
Subject: Re: [Wyze Ticket 894856] Re: Not recording all events and timestamps +30 minutes
To: Support

OK, rolled back to It didn’t come back so I had to press setup and reconfig I it worked for about an hour, but no events after that. I could not get video data but was able to reboot it remotely on the app. It has randomly allowed me to connect and get video data at times, but no events recorded after that first hour.

Is needed rebooting more frequently in recent months and uptime has noticeably degraded over time.

I’m still randomly failing to get video data, and often randomly the device shows as offline. The WiFi signal strength alternates between full, half and at times no bars, which it has done for the past 6 months. It never had those symptoms for the 3 months prior. I can get video data at times when the app says I have no WiFi signal.

The device was fine until I subscribed to Plus and I suspect that additional workload has placed further stress on its health, or that just coincided when the fault became aparhent. The camera has always been in the same proximity to the WiFi router it connects to, so I suspect the WiFi componentary is at fault. The router has always been the same and it game moved either.

I’m not having the same complete symptoms as anyone else in the community, so I suspect my issue is unique to the hardware.

I’ve tried a different but still 2A supply and different, wide guage USB cables. No difference.

I had the same experience when I was running 6 months ago. Around that time I think the Amazon back end serving Plus was playing up. I then went to the time zone bug firmware and so with so many issues I was never able to isolate the fault of my symptoms of being unable to establish a data connection reliabily, reliable events uploading to the cloud, thumbnails not displaying in events, and never worked out why only 12 second recordings were occurring despite Plus at the time.

Can you ship me an RMA please.


On Fri, 4 Dec 2020, 3:24 am Support, <> wrote:

##- Please type your reply above this line -##

Your ticket (894856) has been updated. To add additional comments, please reply to this email.

Dec 3, 2020, 9:24 AM PST

Thanks for the screenshot, Brendan! If you are using a MicroSD card, I would recommend flashing the firmware manually. Please see below:

Flash Firmware for Wyze Cam v2:

  1. Download the specific version of firmware - . For Windows 10: Right-click on the folder and select extract all. For Mac: Just drag and drop the folder, put it on the root directory of your MicroSD card. For both Mac and Windows, rename the file to demo.bin.
  2. Power off your camera and insert your MicroSD card.
  3. Hold the setup button, plug in your USB cable, keep holding the setup button for 3-6 seconds until the light is solid blue, then release the button.
  • Note: The “Solid Blue” in this case is not the same as the one normally seen on the camera. Instead, both the blue and yellow LEDs will be on at once, making it appear to be a lighter blue.
  1. Wait for 3-4 minutes. The camera will reboot and change light status during this time.
  2. Once this is done, your camera should be functioning with the original setup. No need to re-setup your camera.

Please keep me posted on how it goes. Thank you!


Aubrey Wyze Wizard

Dec 2, 2020, 5:36 PM PST

Hi, App reports camera firmware is up to date. See attached.

Perhaps mine has been held back due to the recent time zone bug.


Dec 2, 2020, 9:13 AM PST

Got the screenshots, Brendan, thank you! Upon checking, it appears that your camera’s firmware is not updated yet. Kindly update the firmware to its latest version - and let us check if that works.

Thank you for your cooperation!


Aubrey Wyze Wizard

Nov 30, 2020, 2:10 PM PST

OK done, see attached. Half hour timestamp issue has returned.

The camera was removed from my app last week when you asked me to reset the camera???

Nov 28, 2020, 12:56 PM PST

Thanks for the additional information, Brendan! May you send us a screenshot of your camera’s Device Info located in Camera Settings?

Once you already have the screenshot, kindly remove the camera from your Wyze app and set it up again.

I really appreciate your patience in this matter. Thank you!


Aubrey Wyze Wizard

Nov 27, 2020, 11:26 PM PST

Hi Aubrey, I have tried all those resolution steps (and had attempted previously). Timestamps started working correctly before I undertook those steps.

Fault symptoms are:

Events are usually not being created, even if no previous event in preceding 12 seconds. Missing events occur when very notible motion is occurring.

Occasionally there are successive events with no apparent motion to trigger event, these are usually 6 minutes apart.

Some events have no video or audio.

Camera goes offline after several weeks requiring hard power cycle.

App is occasionally unable to auth to camera, despite camera having 3 of 4 WiFi signal.

Camera often reports no WiFi signal, despite the App successfully connecting to it.



Nov 27, 2020, 10:17 AM PST

Hi, Brendan! This is Aubrey. Thanks for contacting Wyze Support.

How are you? It seems that you are having difficulty with your camera not recording events and notifications are delayed. We’ll make sure it gets sorted.

Here are some troubleshooting steps I would like you to try:

  1. First, please check if your camera’s firmware is updated as well as your Wyze app. Please refer to this link - Release Notes
  2. Second, navigate to the Live Stream for your device. Then tap on the ‘Gear’ icon in the top right to go into its setting menu and from this view, please ensure that event recording is properly configured to record the events you prefer.
  3. Third, in this same menu, ensure that you have detection settings turned on. We recommend turning the sensitivity to 100 while testing and then decreasing it as you narrow down the best setting for you.
  4. If this does not alleviate the behavior, we recommend performing a factory reset on the camera. Once the factory reset is complete, please confirm ‘Detects Motion’ and/or ‘Detects Sound’ is turned on in the event recording settings.

I hope this one would work, but if not, please email me back so we can check further.

Thank you and keep safe!


Aubrey Wyze Wizard

Nov 26, 2020, 3:47 PM PST

Camera not recording all events and timestamps in video +30 minutes more than app. Also requires restart every few weeks. I think it is defective as worked well for 10 months. Problems began soon after cam plus subsc

ription and SD card removed which I suspect has placed stress on the hardware.

This email is a service from Wyze.


I’d try calling. (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

If your not in the US, you are limited to the support articles online. Wyze isn’t an international company and does not have to provide support to users outside of the US.

I have had absolutely no luck with technical support on the issues I have had with my cameras. Zero support. All they say is to add two factor authentication and change your password, which I have done numerous times. They won’t spend the time to really dig into any issues.