Stuck at 3 of 3 Authenticating - Firmware

So I purchased the 24volt power supply and so far it’s been connecting with no issues. For testing purposes I have the camera plugged into a closet upstairs away from the router with the door closed. I want to really put this doorbell under stress before I take it back outside to install it again. I have it running on HD mode and it shows all 3 bars and the KB/s fluctuate between 10 and 28kbs… Im waiting on a cat6 cable to run my extender and use that to connect to the doorbell at some point next week. Im giving this doorbell every chance. BTW Im running, I am not updating!

Mine has been running stable as it should for the last 7 days. It was not a firmware issue or power issue it was all fixed on the back end and since last Thursday all has been well! :slight_smile: Good job devs!

1 Like

Travelling, have you updated version or running on

Same version, when I started this thread some weeks ago.

Same issue log 593101

@danielroach350, thanks for the reply, but I can’t help with logs and I am not sure any devs are monitoring this thread.

@ArthurHz requested logs for this issue over in a different thread here:

I would suggest replying to that post over in that thread w\ your logs.

Alternatively, @WyzeJasonJ has posted an update to the known problem in the May Fix-it Friday thread below and requested logs with specific info. You can also go there and reply to Jason’s post with the problem description, requested info, and a log number.

Good Luck!

1 Like

I’m having the same problem. Has only been recently. Had to completely reprogram it the other night and now it’s doing the same thing - stuck at “authenticating”, or almost zero speed. Had a lot of issues when I first got it and then they fixed it with a firmware issue. Now it’s all screwed up again. Some terrible quality control on these firmware updates.

1 Like

Me as well. I ordered a new doorbell 3 days ago thinking it was just mine not knowing this was a widespread issue.

I bought a power adapter and it was working pretty good since Sunday and today its been authentication issues all day. And its only with this doorbell. My other cams are running fine. This doorbell is way too sensitive. Im tired of rebooting the router, rebooting the doorbell and all of these other work arounds. Im sorry but this doorbell or the servers they run are crap. I have a wireless extender coming this week and if this doesnt work on that, im sorry but this is going back.

1 Like

I reported this problem a few weeks ago with the firmware and 060. It still gets stuck at step 3 or claims a network problem more often than not (my V3 and Pan Cams have no delay). After a certain amount of time and attempts, they will start working.

Since then, I received a new Doorbell camera with firmware and am still have similar problems with it. Once I get one of them to connect, the other usually works right away. It seems this is on their server side since the older firmware is no longer as reliable as it used to be.

1 Like

Im running .313 , though it runs “better”, its still not the best. Its def something on how this doorbell detects a network signal. I watch the kb/s go from 100 plus all the way down to zero. All why showing 3 bars… That cant be normal

1 Like

For those that have encountered problems with live-feed of the Doorbell alarm that is stuck at 3 of 3 Authenticating, or does not show live-feed: if you are using WYZE app on iOS devices, just log out and log back in to the app. This fixes the problems for me. Good luck!

Logging out and back in doesn’t work for me. Still stuck at 3 of 3 and can’t get live feed.

I tried logging out and back in and it’s still the same. Still stuck on 3 of 3 and won’t show live view.

I created rules to restart the doorbell at sunrise and sunset.
I went into advanced options and set the Night Vision Mode to "ON not “Auto”.
I also changed the view to 480p from HD.
The view is in black and white (and recorded footage) unfortunately, but at least you can connect most of the time with these settings.
Seems like a lot to have to put up with for a doorbell camera.
I am patiently waiting for a firmware, android app, or back-end server fix for this problem.
I am afraid to install the garage door opener I purchased!

I am still limping along with the emergency hack on the Doorbell (using Night Vision Mode ON, not AUTO). I am hoping for a permanent fix soon, because I still have trouble displaying live video sometimes even with all these hacks and workarounds!

You should get a check from Wyze for all that work.

I’m still having issues but now it says connecting on step 1 of 3 and freezws

Yeah this week so far its been worse than normal. A lot of 1 of 3 authentication.

Go to Doorbell Alarm’s Advanced Settings, set Night Vision Mode to “On”. This will let you see “live” mode if you don’t mind black and white video. It works for me the last few days. One more thing, the recording still shows color footage if someone is detected at the door.

Wow! You’re right. I worked for me immediately. Thank you so much. I absolutely love WYZE and have a ton of their devices but it’s ridiculous that it’s taking them this long to fix this!