Fix-It Friday 5/6/22

Log 582913
Doorbell stuck 3of3
May 19 9:32am EDT

Log 582939

What happens when you try to use it? That’s a bit out of scope for this topic but I feel very motivated about this one. What was your path for getting to this page? :eyes:

Seeing that too, its Join Our Community – Wyze and it works on desktop but on mobile the buttons dont do anything.

You can get to it from the Help Center in the app, then clicking Join Community at the bottom.

2 Likes

On iOS, I have to exit the Wyze app, minimize it that is, navigate to a browser and manually go to forums.wyze etc… It has always been that way. I don’t often have access to my laptop when I’m monitoring my cameras from afar so it’s always been one of those Why hasn’t this been Fixed? questions. Then I see there are fixes to forum links in the app now but… still the original link to the forums that’s been around for ages does not work. Maybe some future generation will benefit since I’ll be offloading my Wyze equipment once my Cam Plus subscription ends. Because of the removal of the ability to rewind live events to see what triggered them my cameras are now pointless.

1 Like

I do not have an iOS device to check but I know on android the current way to get to the forums (and other communities) is the Account tab then Wyze Community, that will list them all.

1 Like

Hello, everyone!

Thanks for coming back for Fix-It Friday! The Wyze office will be closed next Monday (May 30th) for Memorial Day. We’ll be back with your Fix-It Friday follow-up later in the week! Next week will also be our next callout for bugs to add to our list here.

But in the meantime, let’s get started with this week’s update!

Forum - Cannot select Wyze Cams when building Alexa Routines in the Alexa app :calendar:

No new update for this entry. Here’s the info from last week in case you missed it!

We’ve found at least part of the cause for this one and are continuing to work on this. We have the Alexa team as well as our own folks looking into it!

Forum - Person Detection for Cam Plus Lite can’t be used in Wyze Rules but did work for Legacy Person Detection :eyes:

No new updates for this one! Here’s the info from before:

This is something we’re already working on! We’re aiming to have this ready for the 2.32 app release. We’ll let you know when it heads to beta!

Core - Cam Plus Person Detection is turning off for people. One person reports a factory reset resolving the problem :person_cartwheeling:

No update for this one this week. Here’s the information from last week:

We have multiple folks looking into this report. Thank you to the people who sent in logs! That’s a big help. It doesn’t look like there’s a large-scale issue here but there’s definitely something funky going on and we’re working on it. Here are the log submission instructions again in case you’re experiencing this issue:

Account > Wyze Support > Submit a Log > Make sure you select your affected device and describe the issue in the description field. Giving the date, time, and time zone that you ran into the problem will help us locate the relevant area of the log more quickly!

Core - Motion Detection Zone isn’t filtering movement from outside of the zone properly on Wyze Cam v3 :stop_button:

How are things looking on this one? We’ve learned that a fix for this went out on 5/13/22. If you’re still having trouble with the motion detection zone for Wyze Cam v3, please speak up now! Otherwise, this entry will be removed from our update list.

Reddit - Wyze Video Doorbell Pro view automatically rotates in the Wyze app even with the phone locked to portrait mode :arrows_counterclockwise:

No updates for this one this week. Here’s the information from before:

We have identified why this happened! We’re aiming to have the fix out in the 2.32 app update. This was caused by the gravity sensor causing the app to switch between horizontal and vertical screens.

Reddit - Wyze Video Doorbell is getting stuck on 3/3 instead of displaying the live stream :1234:

We got more logs! Thank you! We’re still wanting more logs for this one. We’re working on resolving it but our test firmware is still waiting for QA results so the beta release has been delayed. If you are experiencing this issue, please send in logs and post the log numbers here!

Account > Wyze Support > Submit a Log > Make sure you select your affected device and describe the issue in the description field. Giving the date, time, and time zone that you ran into the problem will help us locate the relevant area of the log more quickly!

Discord - Wyze Headphones no longer use auto-pause but the headphones go into Transparency Mode still when laying down :headphones:

The Product Manager is checking back on this one but we don’t have an update for this entry beyond that yet.

Let’s Take a Look at Some Previous Submissions

Wyze Sense Hub firmware 4.32.8.213 causes issues with Rules and notifications or frequent rebooting

We’re looking into similar issues but haven’t found the exact resolution. These are linked to notifying not working properly. We’ve made some progress and we’ll be doing internal testing on a build that hypothetically addresses some of these issues.

If you have a sensor that isn’t pairing but the “Ready to Connect” and then “Timed Out” prompts are still happening, we would really appreciate you sending your sensors and hubs back to us through our support team for examination. Your hardware would be replaced in this case.

support.wyze.com

Wizard chat ends when navigating to the main app page :speaking_head:

We’re close to trying the new agent workspace that allows asynchronous chat again! We really want this one to work so we’ll be doing another 1-day trial and then an extended trial if that works out well. The SMS support release is pending the outcome from this testing. Thanks for your patience!

And that’s our list! Again, we won’t be posting next Monday but we’ll do the follow-up later in the week before our June callout. Have an excellent week and please don’t forget to submit logs if you’re being impacted by these bugs!

4 Likes

@WyzeJasonJ

Please restore the slider on the event screen - so that we can rewind to see what triggered an event. At the moment it was changed so that clicking an event thumbnail goes to live view until the video has finished uploading.

I suspect that the underlying reason for doing this is to save money - I cannot think of any other reason you would make a retrograde change like this.

Just look at the number of comments from users that have been impacted by this change. @WyzeXchen said it was to improve stability and latency which could have been done by improving your processing power rather than just removing features - but removing features is obviously the cheaper option.

You could save even more money by dumping the cameras completely so that you can then concentrate on your gun safes, vacuum cleaners etc.

2 Likes

Doorbell motion detect live feed
Log 588685
May 24th 8:27am EDT
Live view not starting, wave hand in front several times, live view did not start

Log 588686
May 24th 8:28am EDT
Wave hand in front a few times to create motion. Checked live feed it is now working. And Actually received a motion notification this time.

1 Like

Doorbell Connectivity Issues.
Log ID: 590805
May 25, 2022 6:27PM PST
Firmware: 4.25.1.060
iPhone 11 Pro
iOS: 15.5

1 Like

Save the new Fix-it Friday until the next, which will be June 3. :slight_smile:

Doorbell
No motion detection or video recorded
No Video connection
Not able to respond to doorbell ring
May 27 5:31PM EDT
Log ### 592885

Hello, hello!

Here is this week’s Fix-It Friday follow-up! As a reminder, this Friday will start the callout for new Fix-It Friday submissions. So please start thinking about what bugs you want to send in for consideration or vote for!

But in the meantime, let’s get started with this week’s update!

Forum - Cannot select Wyze Cams when building Alexa Routines in the Alexa app

The Alexa team has told us that they have an update going out to the public around June 10th that will resolve this problem. Thank you for your patience! We’ll ask for confirmation that this issue is resolved when the update is available.

Forum - Person Detection for Cam Plus Lite can’t be used in Wyze Rules but did work for Legacy Person Detection

The 2.32 app that includes this capability is expected to reach external beta this week. Keep an eye out for it if you’re one of our beta testers!

Core - Cam Plus Person Detection is turning off for people. One person reports a factory reset resolving the problem

We’ve been waiting for logs and other reports of this to come in for Fix-It Friday but haven’t been seeing any come in. If you see another community member experiencing this, please send them over to read this and lend a hand! Or just link to their post and we’ll follow up. If we don’t get any communication about this issue by next week, we’ll remove it from the update list.

Here are the log submission instructions again in case you’re experiencing this issue:

Account > Wyze Support > Submit a Log > Make sure you select your affected device and describe the issue in the description field. Giving the date, time, and time zone that you ran into the problem will help us locate the relevant area of the log more quickly!

Reddit - Wyze Video Doorbell Pro view automatically rotates in the Wyze app even with the phone locked to portrait mode

This is another one that should be fixed in the 2.32 app going to beta soon. Keep an eye out for it if you’re one of our testers and please let us know if this resolved the issue for you!

Reddit - Wyze Video Doorbell is getting stuck on 3/3 instead of displaying the live stream

We are still working on the firmware fix for this issue. We had a version but QA found some blocking issues for it so we’re working on a new version for internal testing. Thanks for your patience!

Discord - Wyze Headphones no longer use auto-pause but the headphones go into Transparency Mode still when laying down

We’re working on this! Our Product Manager is speaking with the manufacturer about this issue.

Let’s Take a Look at Some Previous Submissions

Wyze Sense Hub firmware 4.32.8.213 causes issues with Rules and notifications or frequent rebooting

We’re looking into similar issues but haven’t found the exact resolution. These are linked to notifying not working properly. We’ve made some progress and we’ll be doing internal testing on a build that hypothetically addresses some of these issues.

If you have a sensor that isn’t pairing but the “Ready to Connect” and then “Timed Out” prompts are still happening, we would really appreciate you sending your sensors and hubs back to us through our support team for examination. Your hardware would be replaced in this case.

support.wyze.com

Wizard chat ends when navigating to the main app page

We had a meeting with Zendesk and things are progressing nicely. We’ll be able to add SMS support earlier than expected and we’re still working through the asynchronous chat.

Audio out of sync on saved videos

We’ve been testing a fix for this internally and it’s looking promising! We look forward to rolling it out to all of you for feedback later.

Attempting to view microSD card Playback when viewing an Event from a Wyze notification results in the, “No microSD card installed in camera” error

We are beta testing Wyze Cam v2 firmware that addresses this but we plan to release another candidate in the upcoming weeks with further improvements.

Thank you for joining us for this week’s Fix-It Friday follow-up. We’ll be asking for new bug submissions this Friday so keep an eye out for the posts!

5 Likes

I assume that we will not get the reinstatement of the ability to rewind events before they have finished uploading. So we will have to put up with going to live view - which is a backward step

1 Like

This looks to have been resolved with a new Alexa update

3 Likes

Any update on Video Doorbell firmware update?

1 Like

@sunshine1
I do not have an update yet, i’m sorry.

1 Like

Any progress on the adding sensor, sensor issues in general?

Wyze Video Doorbell getting stuck on 3/3, no live stream
Just installed the Doorbell and experiencing this issue most of the time. Randomly it seems to work fine then the problem reoccurs.

Log ID: 636585
July 6, 2022 7:07am EST
Firmware: 4.25.1.060
iPhone 13 mini
iOS: 15.5

3 Likes

Regarding 3/3 authentication hang on VDv1 firmware issue, can Wyze provide a way to rollback to previously known good FW while we’re waiting? It seems to go to some sort of “deep sleep mode” as it usually gets hung in the morning. When we “restart”(on the app) couple of times, it used to work most of the day but not always…But it got much worse today for some reason. No matter how many times I “restart” it keeps hung on 3/3…Please help

1 Like

Will an updated firmware be available any time soon?
In addition to being stuck on step 3 the doorbell has now begun to go offline over the last few days. While the Cam V3 is still connecting fine.
Throwing the breaker to reboot it gets it going again for a while, it’s getting an IP and connecting to the router in this state after rebooting the router but it still does not connect.

Ringing the blue blinking doorbell does jog it to work very briefly and very slow connection.