Sound detection on cam flood way too sensitive

New install to front corner of house about 40’ from road. Quiet street dead end. Sound detection setting now at 7 of maximum and still causing events 10x an hour?

I had the sound detection at 1 and it was still too sensitive and kept sending me sound notifications.

Best bet would be to just turn off sound notifications

Seriously, every breeze would get picked up by the mic.

I had a Wyze Cam V2 inside the garage (at least 20’ from the road) and it would pickup the sound of any larger vehicles driving by. I had sound detection at like 3.

1 Like

Thanks, seems like something they would address…

Thanks Art
Please excuse grammar & spelling

1 Like

Thanks seems magnitudes stronger than it should be.

Thanks Art
Please excuse grammar & spelling

1 Like

I think you can try to add some soft padding on the mount to reduce vibration around the camera. But I’m not sure how you can reduce noise from wind/breezes unless you cover up the mic.

Well, I 1st turned down sound to 1, then shut off sound both in settings and detection STILL getting hundreds of alerts a day! Each accompanied with the flood light turning on for its cycle which is nearly continuous. Manually turn off light? It comes back on in seconds…getting convinced that Wyze is crap.

2 Likes

yup i am getting too many notifications too and sound sensitivity is at 1… can i just shut off sound sensitivity? fml

1 Like

if you don’t want to save any sound-triggered events, you can uncheck “Record sound events” under Event Recording.

If you want to save the sound-triggered events but not be notified, you can uncheck “Other sound events” under Notifications.