{solved} Webcam Win10 doesn't recognize WYZECAMv2

I went through the process, and bought a A-A cord like they suggested. And it even popped up in Devices. I restarted a few times, and even tried reformatting the card. The instructions are very simple, and I am an IT guy…but it simply doesn’t work. It shows up in W10, and I see the device drivers installed, and I have reinstalled them, but the camera will not work. And it is plugged in via USB A-A with additional power cord plugged in as well, with the proper blue-yellow light as well.
I’m returning the cord and throwing Wyze back in a box.

I have seen several postings saying the same thing. And have also seen folks that have had no difficulties whatsoever. I suspect the answer is in the pin outs of the USB cable and possibly the USB ports being used.

On my Win10 machine if I use the front facing ports I get a similar result as you. If I use one of the rear ports it works perfectly. Turns out the front and rear ports are wired very differently. In particular my front facing ports do not provide power just data.

Oh, and I use quality fully pinned out cables that cost on average 25 bucks for a 5 foot cable.


Would you mind linking or otherwise naming the cord you use?

I have tried multiple ports, so I suppose it could be the cord.

Kind regards.

The cables I have are about 10 years old. I don’t see any direct equivalents at the moment. But any decent quality fully pinned out cable should work. Stick with Belkin or Tripp Lite and avoid the cheap knock offs.

I use different styles of USB male A to male A cables from here and all have worked for me. Inexpensive compared the others and many lengths ready to go. Also all my tv wall mounts, AV cables and all Ethernet in house are from here too. :slight_smile:


They seem to be a good source, they are an OEM not just a re-distributer so that’s a good thing. At least for most of their products.

On December 17, 2009 we further expanded into 4200 sq ft by taking over lease space in an adjacent warehouse. By this time, our annual revenue was over 3 million. We also changed from purchasing products from distributors, to becoming a direct OEM manufacturer of about 95% of all our products.

1 Like

OMG you’re a lifesaver. Did you used to have a Nook? I did and I was wondering how to get rid of it. Appreciate it!

This worked for me as well. My Wyze quit working as a webcam and found this post. Deleted the Nook and drivers and it worked without rebooting. I’ve never owned a nook.

So I get Unknown device in device manager. Can anyone who has their camera working indicate what driver it is using? Properties - Driver - Details will give you the path and name. Thank you