Sense not updating

For about 12 hours now, my contact sensors have not been communicating with the base station. Their lights blink when they are opened/closed, but the app does not see them change state. I’ve tried the usual troubleshooting steps, such as restarting the camera with the base station plugged in, unplugging the base station and then rebooting the camera, then plugging it back in, etc. nothing fixes it. Is this related to the aws outage, or is it something different?
The app doesn’t see them as being offline, or low battery, it sees them as whatever state they were in when it stopped updating. They also do not trigger their events when they change state, of course.

I ran into this many times when the base station was plugged into a Pan Cam. After I moved it to a V2 Cam and re-added then sensors, I haven’t had any issues. Not sure what your setup is, but may be a solution.


Having this same issue again. Tried to unplug the wyze bridges from the cameras to reboot it, rebooted the cameras, no help. None of my Sense products have updated in about 6 hours now even though many have seen motion and doors open and close. Both Bridges I have are in V2 cameras. I have about 10 motion sensors and a dozen contact sensors.

These products are becoming more and more unreliable lately.

yup there’s a thread that started last night, confirmed server issue, ongoing.

edit: you can stop rebooting things, it’s not a problem on your end.

There is a known server issues which is being addressed. It might cause a flood of delayed responses. Keep check Here for updates.