SD card

new 64 gb sandisk will not work. formatted exfat. makes a metal click noise. will not read

Don’t format it as exFAT. Format it as FAT, which should turn it into FAT64. That should work, although 64GB cards are not officially supported.

Also, if it still doesn’t work, but the camera recognizes there’s a card there, try formatting form the Advanced section of the camera settings screen in the Wyze app.

Reformatted to FAT. Still does not work. Makes ding ding sound. Shows no SD card.

closed the app. rebooted the camera and now it works

Try formatting your SD card with this attached program. It worked for me in my V1 cams. Today I put both of them in my V2 cams.
While the cams recognized the SD cards, there was no recording. I reformatted them within the Wyzecam app and they both now are fully functional.

Hmmm…security will not allow the file upload. So look up this file on the web, and if you cannot find it give me a cloud address wherein I can upload it to you. I believe that I got it on the Sandisk web site, FYI…

What is the name of the program? “this file”

Are you talking about

or one of the programs that allow formatting a device larger than 32GB with FAT32?

Try the Sandisk program using the defaults to format your 64GB micro SDHC card. This is the program that I believe I used. It was awhile back, so I do not recall if it was FAT32 or NTFS formatting, but it worked!! If your Wyzecam still won’t work when you insert the now-formtted card into it, then try formatting using the Wyzecam app.

I stuck a 64 GB card in my V2 and used the Wyze app to format it and it is working perfectly.