SD Card Problem

I have the following sd cards for use in the camera’s, they work fine in the V3 and Pan Scan V3:

Gigastone 32GB 5-pack micro SD geheugenkaart, Camera Plus, SDHC UHS-I A1 klass 10, 90/20 MB/s read/write, for Nintendo Switch, Compactcamera’s, GoPro action cam.

When I put it in the cam i hear a ding-dong indicating that the card is inserted, have formatted it on a windows pc on fat 32 but when I press the sd card button in main screen it says that there is no card present.
When I go to settings, avanced,The Record to Micro SD Card switch is enabled by itself and on continuous recording, I go to manage SD Card and it says 0.0G/0.0G.
I do press format, i do have to hear another ding dong but everything keeps silent.
It says formatting, but the result stays 0/0.
Then back to the main screen,press on the sd card button, it says loading sd card and voila, there are recordings and the card is recognized.

But still the size is 0/0

What is wrong here ?

Sounds like they’re just not compatible enough with that device. I’ve noted previously that different sd cards can have various effects. One worked for firmware update and another didn’t but both worked for recording if I remember. So, try a very different sd card and see what happens.

Each device and each firmware could potentially have differing sd card support so that even the same devices can differ. If any parts differ from the factory then even the same cam models could potentially differ.

Obviously, if they fail to work but work in something else then it doesn’t like them.

Tried a Sandisk, a Kingston, Even formatted them on exfat (while that isn’t the right setting for a 32 GB card) but they all gives the same problem, I did the restore to factory but that didn’t solve it, the device is on 1.0.59 firmware.
Tried it on a second OG Telephoto, same results.

I hate getting suckered into buying Wyze-branded stuff that can be had elsewhere for less money, and I’m not necessarily recommending you do that, but I’m running low on time to get this system working so I bought a few Wyze-branded 256 GB SDs, right off the Wyze website. That way if the SDs don’t work or create problems they can’t use “incompatible SD” as an excuse.

So far they are working OK.

I had one wyze sd card, but that one also doesn’t work correct on both OG Telephoto so I assume it is a bug in the sd card monitor part of the app.

Try doing a low-level reformat on your card from your PC using the official SD Memory Card Formatter app. Select “Overwrite format”, not “Quick format”:


1 Like

Thanks for the reply, tried it, but the result stays the same, the camera does record, you can see the recordings, but the info keeps saying that the card is 0/0,no size and no bar telling how much space is left.

1 Like

What is the Wyze app version number you are running?

SD does work in OG and OG Tele. I just stuck a 32GB card in each and ran them for a while checking both production Android app version 2.41.5 and beta Android app version 2.42.0 (b283):

I have only android here. When i use the cards at a V3 it shows size alright, even re-format them in the V3 again, shows okay, size and used space, put them back in the OG and same results. I went to the settings of the app, deleted cache and system settings and delete the app, reinstalled the app again, signed in but the same results, they do record but I don’t know what happens when the card is full.

I have 4 pan V3 and 4 normal V3 and 2 OG Telephoto, but only on the last ones they have the issues, i did press the setup button until you hear factory settings but that also doesn’t work.
I live in the Netherlands, Wyze doesn’t sell or support them to my country, so i ordered them from Amazon VS, had to pay additional taxes and custom tax declaration costs so the two are over 100 euros together :thinking:

Are you able to submit a defect replacement exchange/claim to Amazon in your country?

No, it has to be send back to amazon US, i am now trying to format it with an external sd card reader, I let you know how that works, maybe the card doesn’t like the adapter ( no micro usb reader on the computer) thanks again for all the work you put in for this answers.

1 Like

That’s a good idea. Please do a low-level (overwrite) format using the utility linked above vs a quick format.

That doesn’t work either, I give up :sob:

I took my old apple, see the differents, this is my apple: ( 2.41.5 (5) ( Iphone 8 ios 16.4.1 (a)

This is my android S21-FE (android 13)

So for some reasons the bug is not in the camera but in the android app ?
I did all those things for nothing ?


Perhaps it’s an app bug with Cam OG under Android 13? Tagging @Mavens to see if they can reproduce…


I can tell you it is, I installed the latest version of the app on my chromebook ( android 12) and there I can see size and everything.

1 Like

I don’t see a problem on Android 8, 9, 10, 11 and 12. I don’t have access to a 13 device right now. Hopefully one of the Mavens or another user can check this for you to verify if it’s a problem under Android 13. If it is, we can submit logs to help expedite a fix by Wyze devs.

1 Like

Tried android 8, no problems, tried 12, no problems, tried my wifes phone , also Samsung but another type running on android 13, I can see size and remaining GB of the sd card on all models but not on both OG telephoto on the android 13. I think that clears all other options out.

1 Like

Sorry if this has already been suggested, but have you tried clearing the app cache in account > app settings, sign out, force close the app, then sign back in?

Yes, even cleared all information, including settings uninstall and reinstall the app, set it up again.
On my wifes phone there was never the wyze app, android 13, same problem.
Today I installed android studio and emulate android 13 (teramisu) same result, no sd card information available.
Used android studio and emulate android 12 , everything works fine.
So far i tried 3 devices with android 13, no sd card information on the OG Telephoto.
3 devices using android 12, everything ok.
1 apple device, latest ios, works fine.
1 android device (sm-A520F) android 8, everything works fine.

1 Like

Do you have any other cameras that are also seeing this, or is it only effecting the OG