SD card not working?

I have camera set to record events only and it stopped recording a day ago. When I want to view playback, a message pops up, say “no more”. Previously this had worked worked fine.

In Advanced settings it says 0 MB available.

When I try to format it, it says SD card not available.


Also, I read where I can access 14 day cloud storage under Notifications, but there;s nothing there. Where do I find these recordings? Do I have to set something up?


Can you post the exact brand model and everything of the card that you’re using. Summer working better than others and make sure that it says extreme or high endurance whatever because those are the ones that are made for video/picture. So if you could post an exact brand and model that might help us give you a better idea. I’ve use the these in all my cameras and had no issues.

1 Like

same issue here, submitted an RMA, glad to see im not the only one,

1 Like

It is SanDisk Ultra microSDHC UHS-I Card. 32GB
Speed up to 98 MB/s 653X

1 Like

You might try an extreme day or one step above the ultra. But if you’re having issues submitting a support ticket is not a bad idea

We use the same card with no issues.

1 Like