Scheduled Timelapse

Hi there!

Is it possible to have a scheduled timelapse?
The goal is to have it set to take pictures during the day and not at night. I’d like to create a long timelapse without having to waste 12h of dark pics.
Hope that makes sense.


It is. Sorta.

The way it is currently set up is you enter a start time and date and an end time of date and a fixed interval between frames, and it simply takes a picture every x minutes or x seconds between the two dates.

There is a Wishlist item to vote on to give you what you ask for, but in the Wishlist item they show a workaround, if you can do without the camera at night: Schedule the turning on and off of the camera using a rule. For instance, have it on only from sunrise to sunset, or within an hour of those times. When the camera is off, it will not record the timelapse. When it is on it will start up again. :slight_smile:


Thanks for the response!
I’ve played around with the different options but I don’t think they’ll work for me…

My situation is a bit different.
I’m trying to create a multi-day time lapse during the daytime in travel mode. I won’t be there every day to setup a new time lapse.
We’re building a house and I’d like to record the progress that way.

Since you aren’t on the Internet, you can’t use a Rule to turn the camera on and off during a larger timelapse, so your only option seems to be to let the bigger timelapse execute, and later edit out the nighttime portions with some 3rd party software.

I’ve had sporadic luck getting timelapse to continuously record to the cameras SD card while away from the base station and at a remote location. I have set up 24/7 a timelapse recording every 5 minutes for 2 weeks and when it works that battery typically will last about 2 weeks if I turn off motion detection and infrared light. Over the past 2 years, I’ve had 50/50 luck. I have 4 cameras and every 2 weeks replace the 2 at the location with 2 cameras with full batteries. More recently, I’ve had zero success getting the cameras to record beyond the first few frames of the time lapse. (I’m now scanning the forums to try to find a solution)

Tried this with a v2 and firmware current. Everything seemed to be jake for two weeks, rules showed no errors with the on/off toggles. I manually stopped it before the end of the period I’d designated, and there was nothing in the Album (or on the card) to download or view…

I checked your Wishlist link and I think @Bam said it worked for him back then so… try again, or not, I guess… :slight_smile:

I’ve seen varying results with successful time lapse completion myself. I haven’t figured out what makes it happen yet. I have terminated early myself, and found the recording. So that isn’t a guarantee of failure. Then sometimes I have seen where the recording isn’t there, but if you come back it is. So best I can offer at the moment is to go back into the Album a few times to see if it appears…


I’m going to say pretty much the exact same thing that new sound is said. The majority of mine are successful with a few failures here and there. But they are very sporadic. As for the restart, it seems like when I have the download showing and I click it but it doesn’t seem to actually download so you click the download button and it begins but it doesn’t continue to download it just kind of stays at zero restarting my phone usually helps me redo the connection so when I try to download the time lapse again that is when it’s successful. But that’s only for when you can actually see the time lapse and it’s in your album.


@newshound @bam

Thanks guys! It’s too bad that it’s kind of a coin toss, curbs one’s enthusiasm quite a bit.

This was the birth of a potato plant, now a feisty toddler, never to be cutely peeking through the moist crust again… :slight_smile:

1 Like

We’ve been working on nailing that one down for quite a while. Sadly it overlaps with so many other features that it’s hard to find where the errors are. When that was explained to me it was pointed out that while it’s doing the time lapse it’s still capturing other photos and writing them to the SD card along with capturing that same photo and uploading it to the cloud. Considering the chips that are used in these cameras that’s quite a bit. Hopefully with future iterations maybe they will be able to get it more consistent but one day I’m sure they’ll figure out where the issue is. Like I said for the most part they work for me every now and then I have an error. I can’t think of one thing in technology that’s 100% every time. It’s more like the cologne in anchorman for technology, 60% of the time it works every time :joy::laughing:

1 Like

Lol, that applies to so many things! :grin:

Thanks for that deeper dive! I thought I’d be safe by dedicating the cam to a single task, time lapse, everything else possible toggled off, but nope, not this time amigo, try again… :man_shrugging:

1 Like