Rules failing 5-21-20

I am having the same issue. Nothing turns on as scheduled and I have to manually turn lights on and off.

Seems to be working now

1 Like

Confirmed, my schedules kicked off this morning for me as well. Thanks Wyze for correcting the issue. I saw nothing on Wyze Service Status & Known Issues. I had just replace some old time timers with the smart plugs just to see the schedules fail :frowning: Hope the problem is fixed for good.

Same here I got blinded in the middle of night. Lol :sunglasses: Hopefully this server issue is resolved.

1 Like

Yeah, my daughter woke up at 6am because her bedside lamp turned on and she was ANGRY :joy:

My rules ran this morning and are functioning as they should, so I assume everything is back to normal.


Rules seem to be working fine now. Hopefully the issue is fully resolved and doesn’t surface again.


I know the feeling :laughing:


Looks like everything is working today :+1:

1 Like

All is swell today.

I’m going to copy over what I put in the service status page this morning to make sure everyone has access to the information.

We apologize for the late post about this one. On 5/23/20, we noticed posts about scheduled Rules not functioning properly around 8:00 PM. This server outage was resolved before 1:30 AM.

The way this outage occurred bypassed the methods set up for alerts and we’re sorry for the inconvenience that this outage caused. We identified the root cause and changed the monitoring method to prevent this kind of outage from being missed in the future. Thank you for the reports and your patience.


I too was good this morning but now this evening events aren’t triggering correctly. Ups and downs.

1 Like

Yeah - agree check here first, Learned that lesson.

For the record mine seem to be working now.

1 Like

My rules are working fine within the Wyze app, but it’s hit or miss with Alexa now (started today (May 24). Alexa says bulbs are unresponsive. Routines don’t function fully. Some bulbs come on some times. I can manual control it all fine in the Wyze app. Something is messed up. Just started today.

Same for me. Wyze rules now work but the Alexa rules are now broken like wyze rules were. Also getting the unresponsive status.

I have had thee same issue. Everything from rules not working to slow response. I removed all the sensors and tried to repair. Some worked others I could not re-pair. I reset the camera that the bridge was installed and they started working for a short period of time then stopped again. I swapped the bridge with a new bridge and same result. As a last option I swapped the camera with a new camera (and used old bridge) and now everything is working again.

Everything has been working as expected now for several days.

My rules have stopped working too. I only have 4 rules. Turn lights ON and turn lights OFF. Sometimes they go on, but the never go off. Sometimes they do not go ON.

I’ve rebooted cameras. I’ve checked sensor batteries. Why does Wyze always break things?

I was having trouble with Alexa yesterday also , I disabled the skill in re enabled it , everything seems to be working good since I did that, but today one of my bulbs did not turn on when the motion sensor detected motion.
The rules have been working though

I used to have this issue over and over but only on the weekends even though the rules were set for every day. I just recently experienced this issue again this past weekend for the first time in a very long time. I have to disable the affected rules individually, save, re-enable, save, then they normally work again.

Yes I have a motion sensor that says the battery is good and it’s working, but it no longer turns on my lights was it always has.
It doesn’t seem to communicate why longer, much like many of my sensors that never came back after changing the batteries.

I have also had some of my rules not being followed. Lights not turning in and off at scheduled times. It seems to have settled down yesterday and the routines have been running.