QR code fails scan

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you file a support request including the log files for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them know that it’s already resolved.


Never did work, so I got rid of that camera. I guess some just won’t function.

1 Like

I had this issue. Support sent me a replacement camera.

I tried using my wifes phone and it did work. Differnce between phones. Both replacement camera and old camera exhibit the same behavior.

No idea what the issue with my phone is. (screen cleaned, brightness up, different angles, still no joy).

1 Like

Same thing here. My camera could not read the QR code on my LG Stylo 3 Plus screen, but my wife’s Samsung worked fine. Too bad I returned so many cameras as defective before I found this out. I think there may be a firmware issue with the QR scan code related to aspect ratio or something like that.

I had issue scanning QR Code and replacement cams had same result. I had taken a couple of screenshots of the QR Codes generated. Kenneth Rankin/Wyze Support spotted the issue as soon as I sent him the screen shots. The QR Code “window” can slide up/down and the lower part of the QR Code was cut-off, causing the problem. Notice in the screenshot, the QR Code does not have the full square in the lower left as it should. After I went thru the process again, this time sliding the QR code up, all cams connected.


You Nailed ! Thank you!!! I am not sure what the people who design the QR to be slide-able are thinking!!! [Mod Edit] I spent an hour tying to do manual firmware update etc. Thank you for figuring it out and posting it.
I read quite a few customer who gave up and returned the darn thing or went through the nonsense of tech support just because of this stupid ridiculous QR sliding .
Hire an EQ smart QC person. Customers deserve better Wyze!

MOD NOTE: Post edited to conform to the Community Guidelines.

1 Like

I’ve added a wish list fix for this:

I was having the same problem. On closer inspect I eventually found out that the phone was not displaying the full QR code, it was cutting off the bottom part of the code ,albeit a very small part. Once I moved to code up by 1.4th of an inch the camera was able to read it. I am using a Samsung note 9. Possibly an issue with how it displays the code on a bigger screen


That just fixed a camera I have had here for 6 months unable to connect. BIG thank you!


I initially had trouble getting my camera to connect to the QR code if you go inside of your wyze app there a little check box that ask if you want to show your QR code check that but not before your Wi-Fi password is entered it will then show you the picture of the QR code and that is what you hold your phone up to the camera to. I REPEAT you don’t take a picture with your phone of the QR code and hold it up to the camera it is already provided in your wyze phone app. It will automatically connect you to the camera and you go from there and that is how I connected my wyze cam to my phone app.

1 Like

I figured out that my camera was not set as a permission in my phone. Once I went to my phone settings and allowed my camera, it worked immediately. Also, make sure your wifi is working correctly. Had a problem once with a different camera set up when I thought my wifi was online but it wasn’t. Hope this helps someone.

Old thread I know , but I thought someone else might appreciate what worked for me (scrolling and using other devices didn’t, nor did distance, lighting, etc):

So, I just took a screenshot on my phone and printed it out quickly, then held that in front of the camera (Wyze Doorbell), and it worked like a charm at about 2 feet away! Voila’!


Your solution worked for me. Couldn’t get door bell to scan phone. Printed out the q-code and just like that, bam!!! It worked!!! Thanks

Wyze needs to add this to the troubleshooting page https://wyzelabs.zendesk.com/hc/en-us/articles/360057356332-Wyze-Video-Doorbell-doesn-t-scan-the-QR-code-

Nothing else worked for my doorbell (it was night time). Found this thread and printed out the QR code. Held it perfectly still for almost a full minute and hearing Ready to Connect 5 more times, then QR Code ACCEPTED! woot!


I had the same issue so I put something behind my phone as a backdrop when scanning the QR code.

Sorry, I didn’t respond with I found a problem resolution for me.
I had to scroll the QR code up, (even though I think it could all be seen)
and it FINALLY worked.

Just received new V3 camera. Would not scan QR code after numerous attempts. Tried every remedy listed. Last resort : I opened WYSE app on my tablet , scanned and worked on first try. can’t explain, but it worked !!!

Post phone model. Info might be useful for others.