Power-plug outdoor works fine for me, BUT NOT MY WIFE, who has separate account

I invited her, she accepted.

On her iPhone 13, it just says “loading”, and app is stuck or frozen.

I think she’s having trouble with the Wyze Lock on her phone too, but I don’t think it’s similar.


1 Like

Power cycle the phone and sign out of the app then sign back in

Wife said she tried that – I think I signed out & back in. May try again.

The OTHER big idea I had – delete the device from my account, add it to hers, then share with myself.

Well go add it on hers and share it with you,when you share its very limitations

There’s a   image  joke in here somewhere.

1 Like


Henny Youngman, his famous tagline: Take my wife… please. :slight_smile:

OK, on wife phone, signed-out of app, powered off phone, powered back on, signed in to app – SAME RESULT…

Obviously I can’t help you with the bug fix (please continue on there!), but why aren’t you sharing a common ID & password with your wife of all people?

Yeah, you would think that we would… And we did. Lasted for 1 day. Someone else was is sharing some cams to me so I can keep an eye on things there, and she did not want that…

O-well good luck

@bobwhitten - my husband and I are experiencing the same problem. Let me know if you have found a solution.


Well, it’s “solved” by doing the work-around – I deleted the device, then she added it to her account, and shared it with me. Seems to work OK.

1 Like

UPDATE – NOT SOLVED! As I said, I deleted device on my account, my wife added on her account, then shared with me. NOW I’m having the same problem she had – app freezes when I try to access the power-plug. Dang!

All I can say is make sure your app version is up to date as well as all firmware, we have the outdoor pug on I phone 6+,IPhone max,2 ipads,iPad, note 10 +,note 20 + and 3 Samsung tablets,but we are only useing 1 account for all. With no issues