Partial video display on notifications

I’ve been experiencing this for a couple of weeks. Once a notification is received on the phone (motion, person detected), opening the notification shows only a zoomed-in portion of the video. Manual resizing is possible and the recorded video appears normal. Only the notification contains the partial video.
The portion of the video displayed does not seem to be specific to the notification.

Wyze Android App v2.6.42
Wyze Cam v2
Android 10 - Update December 5, 2019
Google Pixel 4

I believe this is similar to an issue some users were experiencing a few months ago. that issue was solved by changing your screen resolution. I would give that a shot and see if that fixes the issue.

here is what one community member had to say who was able to recreate and solve the issue using those methods. keep us updated if you are able to use this possible solution. if it doesn’t fix it I would recommend a support ticket and keeping us updated here will allow the mavens to be on the lookout for similar issues/ solutions too.


Thank you. :slightly_smiling_face:
I was able to reproduce the issue and also to get the notification WITH and WITHOUT the issue, by following the recommendation. As the post you suggested mentions, the issue seems to arise from having the camera recording at a different resolution. In my case the opposite of the original post. My camera records at a lower resolution, and viewing the event on a device with high resolution. All my cameras in all locations are working in SD. Once I changed two of them to HD, the event recorded appeared on the proper size.
Knowing that is not a critical issue, I set the cameras back to SD.

Hopefully this may be addressed in a future release of the app.

Thank you for the suggestions.

The Android Wyze App update from December 17th solved this (at least for me).

Thank you.