Pan scan controls missing

i go to advanced / motor controls / set pan scan and the controls are missing along with buttons

i tried on several cams at different locations. i deleted the app and reinstalled

Dumb question department - you are trying to control a Pan Cameras - Correct?
You might be surprised how many times someone has asked about the pan controls for their non-pan camera…

yes three pan tiltcams. i do see a small green area at bottom, might be button, but cant click it.

update, i am on ipad pro 12.9, just tried on ipad pro 10.5 and it works, so just a display bug

iPad Pro 12.9":

iPhone 12 Pro Max:

So, hopefully someone took note of this at Wyze… I don’t consider it solved yet.

Then again, I don’t use my iPad Pro 12.9" for much in the way of the Wyze App, BECAUSE IT DOESN’T WORK SO WELL ON A IPAD IN LANDSCAPE MODE, AS I USE MY IPAD WITH THE ATTACHED KEYBOARD.

The all caps where not meant for you… they were meant for the folks at Wyze who really need to get busy on the next version of the Wyze app, so that it is fully compliant with these iPad and Android Tablets that just MIGHT BE USED IN LANDSCAPE MODE

There… i fell a little better… venting my LANDSCAPE IPAD MODE FRUSTRATIONS again…