Pan Camera Sensitivity and Shadows

I have PIR turned off and sensitivity way way way down. This thing still picks up shadows on my pool deck. I’m getting notified every other minute. Frankly all my cams have similar problems. In the end I turn off notifications as it a like the boy who called wolf. When a real issue happens I’ll likely miss it.

1 Like

If you have Alexa ?

Try it’s “Person detection” setting. (In the Alexa App)

I have it flicker certain “Wyze light bulbs” (2019’s) n announce “Person Detected” n which Wyze cam, is reporting it.

I trust that combo, a lot more than, all the chrips, dings & rings on the Wyze app.

It’s not a perfect solution, but for now, It’s mine.

Hope that helps ?
&
Happy New Year !

What camera do you have? You tagged the thread pan cam v3 and v3 but neither of those have the PIR detection system. Both of those are pixel based.

Do you have cam plus or cam plus lite on either of those? You could switch from all motion to only smart detection notifications so only get say person detection notifications.

Hello all,

I am running into the same issues. Shadows of vehicles driving past are triggering the “vehicle detection. So I get notified almost nonstop. This wasn’t really an issue when I had just the basic/ non premium plans, where it had a timeout between event notifications.
My setup. CAM PLUS
I have the Wyze cam v2. The main problem cam is the one I have mounted to cover my driveway.
I have adjusted the “detection zone” down so tight that it only shows my vehicles. (Which is a bummer, would like to be able to have my yard covered too).
I have the following settings
Motion sensitivity is down to 30
Detection zone is tighter than wanted
Record motion events is on for Smart detection events, NOT for All motion events.
Smart detection is set to…person, pet, vehicle and package.
-I only have CAM PLUS so none of the Audio Detections are on.
Device notifications are set to people, vehicle and package.

The problem I believe stems from the “algorithm” that determines if it is a vehicle, because when watching the “event” recording the “highlighted” area is the shadow of a vehicle passing by. By reviewing the recording and looking at the “highlighted” / trigger spot is how I have slowly shrunk the “detection zone” down. But the only way to shrink it enough to not get triggered by shadows of vehicles, will take out all of the useful-ness of having the camera monitor my driveway.

What should I try? Please dont just say to get a newer model of Wyze cam, I am interested in the newer models but until I can solve this issue it doesn’t make sense to buy newer or more.

I have tried the “send event recording” thing at the bottom of the page, for improving the AI, a challenge with that is you cant leave a comment or even select multiple of the “tags” it shows.

Any ideas/ help is greatly appreciated.
Thank you all.
Mike.

I have the same problem. I turned off vehicle protection because of this. I tried setting zones, but that didn’t help. It also pans around CONSTANTLY looking at shadows and reporting them as people. REALLY frustrating. Beginning to think I need to look into a better camera system.