Pan cam v3 night vision misses people

I love my Pan Cam V3.

I luv the potential security, it can bring, to my backyard entrance way & backyard (Day or Night).

My problem is, it is not consistent?

Is there an invisible “Cool down” setting ?

It seems to miss my occasional romps, through my back yard. (Especially at night )

This makes me wonder, " What else, is it missing, especially, at night ?"

Is anyone else, experiencing, this kind of problem ?

First of all, do you have CamPlus (any variety)?
Are you recording to uSD card - and if yes, events only or continuous?

1 Like

There have been reports of the PanV3 randomly stopping recording. It was captured in the Fix-It Friday thread:

Beta Firmware was subsequently released as Public Firmware:

However it may have since been suspended as there is no link in the Firmware & Updates page to download the Flash .bin for this version.

Beyond that, as @K6CCC has already mentioned, the subscription is important to know. It is only compatible with Cam Plus, so without it the 5m cooldown would be in play. Also important are the Cam’s sensitivity settings, the Detection Zone, and the Night Vision Mode (color vs IR). All these could change effectiveness in certain environments.

I am lost ?

I have Cam Plus.
If I set detection any higher, every moth n nite time bug would be recorded.

I make a quick trips (on occasion), past the Cam.
Day or night (without Cool down).
It chooses which event to record ???

I don’t feel, that this is optimal.

Today, a cat at night.
And only it only, caught, half my trips past It, during the day.

Day or night,
If someone comes in my back yard ?
I expect the cam to pick, them up and track em.

So you have no cooldown. That possibility is ruled out.

Yes, however you don’t have to be notified of these uploaded “motion” events. You can turn off notifications for “other motion events” in the notifications settings for the cam and filter out motion events in the Events tab.

If your bug situation is returning false positive AI tagged events, I suggest leaving the cam in Auto but turning the LED IR Light Emitters off and installing a IR Floodlight or Blaster away from the cam pointed at the cam FOV. This will attract bugs away from the lens of the cam and the IR will not reflect off of them back into the lens if they do cross the FOV close to the lens because the IR source is no longer on the cam face.

This may be related to your sensitivity setting, the IR illumination level in the cam FOV, or it could be part of the bug mentioned earlier that they are working on.

You are right to feel that way. Either the cam needs tuned or there is a bug in the firmware.

Ok thx,

I’ll try a few, of these tips.

Those tips helped, a lot !

Sad to turn off / reduce the IR ability, though.

1 Like