Pan Cam V3 keeps losing waypoints by a lot!

I have my Pan Cam V3 installed in my 3-car garage, it keeps losing waypoint position settings every couple days or so. Wind is not an issue being in the garage when it loses waypoints, it is by a lot! By a lot I mean not even close to what I set. It will go from setting it on four waypoints to look downward to the floor to looking at the ceiling, yes it has the latest firmware update.

1 Like

This is a known issue with the PanV3. Please refer to this thread for updates on progress in fixing it.

1 Like

My pan cam has the same behavior. Although it is not a fix, the following procedure is just slightly less annoying then resetting your waypoints. Use the Wyze app controls to move your pan cam all the way to the left, then all the way to the right, then center it, then all the way up and all the way down, Your waypoints will then be accurate again.

1 Like

It is December 6th. My camera updated itself first thing outside the box. Mine also decides to face the opposite vertical direction by about 45 degrees. On a tripod looking down and checking every 90° angle. It will eventually face the ceiling at the same angle it was facing the floor at. I do have motion on as well. I might try disabling it to see if it helps. Walking by might we confusing it. Not too sure but I have to restart the camera every 2 days and it goes right back to the way points. No using the arrows and re aligning. That’s ridiculous. It sweeps on start up so all is needed is a restart. Maybe offer a auto reboot feature for the camera. Or a resweep every 36 hours. Not hard to fix this wyze! If way points don’t look the same static, because that’s what your checking is a static spot. Then the camera needs to resweep. Hope you see this message.

1 Like

Is there any updates on this issue

No. I’ve just set-up mine brand new yesterday and the waypoints still get messed up every after couple of hours :frowning:

1 Like

I think I’ve experienced every problem people have reported with their Wyze cams.

Over the weekend I found that one of my Cam Pan V3s had its two waypoints all messed up and the only thing it was pointing at was the wall and the floor. I fixed it by deleting and resetting the waypoints.

I’ve also noticed that there is a firmware update for the Cam Pan V3s but I’ve been afraid to install it because at some point my regular V3s broke and I don’t know if it was caused by a FW update or not.


Bought the PanV3 cameras specifically for the motion tracking and they have been 100% useless for that because they can’t keep their way points.

Wyze shouldn’t be selling them when they know they do not function properly and are incapable of fixing the problem.

1 Like

I 100% agree! It’s frustrating to keep on checking whether the camera is pointing at the waypoint it’s supposed to be defaulting to. I hope this fix this very soon. I’m considering on returning mine if it doesn’t get fixed before my return window.

I’ve just updated the firmware this morning, so I’m hoping there’s some sort of fix included there. Will give updates if there’s any changes on its waypoints today and tomorrow.

I been having this problem with panv3 since it ever came out. it gets all misaligned with waypoints. I tell it to go to a waypoint and it will just be off by a large enough bit and usually looking up at the ceiling…

I should of stuck with my v2 pans. never had a problem with that brick.

1 Like

I have 2 pan cam V3s, one stationary but I manually pan sometimes, and another with “Track Motion” on. Never have problems. Once or twice I find that they have moved from their way points but the way points themselves are not changed.

The one issue I have is that the pan cams are more sensitive to network issues unlike the cam V3s.

After the last update, I observed that the waypoints doesn’t get messed up anymore. I also kind of figured out how to set the default waypoint/view by accident. Hopefully the recent updates (which I am a little bit scared to download) will improve the experience further.

As a PM, I would love to see them improve the user onboarding, especially for newer products they release. Even as a long-time user, I still have quite a hard time making adjustments on the settings - and I consider myself to be a bit tech-savvy.

I always thought the default waypoint is the first; the #1 waypoint.

I expected that behavior but had a different experience. The last one I set or edited becomes the default.

I wouldn’t be surprised if Wyze changed the default in the code, by mistake probably.

Edit -

Here is a very good proof that Wyze doesn’t do regression testing.

1 Like