Pan Cam V2 apparently stuck in power loop

This started early last week. It started doing this without any handling of it on my part. The power source seems to be good, based on me using it with another Wyzecam. I’ve tried power cycling it. I’ve tried resetting it to factory. It connects for several seconds, then disconnects and calibrates. It continues to calibrate over and over, but does not reconnect.

I’mI lost at this point.

This sounds like a probable bad camera that needs to be exchanged. Go to the Account tab in the app, then Help & Feedback > Report and Issue.

It’s worth trying a different power supply. The pan-cam draws more power than the non-pan variety. If the other Wyzecam that you tested it with is the V2, it’s possible that the power supply is on the hairy edge: able to supply the current needed by the V2 (about 300 mA), but not enough for the pan-cam. Any standard USB power supply should suffice if it’s rated for at least 1A.

It’s more likely that the cam has died, as Loki suggests, but no harm in testing with a different PSU.


Sorry, this issue was resolved about 2 months ago. I had accidentally connected the power supply from a V2 rather than a pan. I have since put labels on them.

Lee Bosset