PAN CAM , RTSP - Not Happy!

Been trying to install the RTSP and cannot get my camera to install it, I Tried 3 different micro sd cards, Unzipped and renamed the file to demo.bin, Holding setup button while plugging in until blue light, And nothing happens, No firmware installed. Whats goin on here, Should I just send these cameras back or what?

Are you writing the demo.bin to the SD card using a Windows PC?
Are file extensions visible on your PC? Are you sure the file hasn’t been named demo.bin.bin?

1 Like

Yes, Here is a photo of it - Still not working, I am stumped…image

It would look like that if file extensions are off too. :slight_smile:

What size SD cards have you tried? Don’t try anything larger than 16GB formatted FAT32.

I Tried 8GB, and 16GB All FAT32 Formatted…

One of those maniacal things Microsoft persists in doing 20+ years and counting in order to make the world a worse place (due to their perennial Mac envy). Let’s just hide reality from the stupid users, what could go wrong. Except millions of virus and worm infections. But I digress.

When you have that documents / explorer view open, hold down the Alt key and hit in succession V, then Y, then O. Then release the Alt key. Click the View tab in the Folder Options window. Uncheck “Hide extensions for known file types”. Click “Apply to folders”, then Yes, then Okay.


Yeah I did that, Still never fixed my problem… Not sure what route to take, Probably just return these cameras and go with a different IP camera, Somthing that RTSP Works on.