Pan Cam not keeping position

Exactly. Went to detection zone, set the zone, went to pan scan settings, deleted all waypoints, set one new one (which defaulted to the detection zone I had set), went to live feed, set pan scan to on and then panned around manually. Almost immediately when I would stop it would return to the one waypoint I had set.
I have tried reinstalling these cams to no avail. I had one I bought thru Amazon which I returned am while back and the replacement is one of the ones that works with detection zone.
Go figure. ā€¦

1 Like

Found a fix for my problem of not returning to the detection zone position, at least so far.
I have five pan scans, all bought at varing times. All updated to most recent firmware. Of these the most recent one worked, the others would not return to detection position after being moved, both under the Beta app and the current general release. Two were under Amazon return window, so one at a time I did so, and the replacements functioned as intended. That left me with two incorrectly functioning cams.
After trying everything I could think of and several good suggestions from this thread, in desperation I downloaded a new firmware file, did a factory reset and reflashed the firmware.
First one I did prompted to upgrade to the newest release firmware on first use, which had apparently not made it to the support site yet, and then worked perfectly! No problems, no need for any workarounds!! Hallelujah! Has worked fine for about a day now :crossed_fingers:.
Second one I had problems with. It seemed to hang on the factory reset, but on the third try. It worked and I reflashed the firmware. When I started to use it, it prompted me to update to the just released version firmware. Out of curiosity I declined and tested it under the older. Worked fine so I updated and all works well!,
Hopefully this long winded monologue will help some of you with the same problems and hopefully mine will continue to work!!
Now for some much needed sleep :zzz:


Follow up to the long winded post. After about a week of working fine they both went back to not returning to the detection position.

Have slightly different issue with Pan & Scan. I set 4 custom waypoints. However when used with Motion Tracking the Waypoints get corrupted and are off by about 20 degrees. They actually show that way in the Waypoints settings too. But when I Restart the device the correct Waypoints show back up in the 4 boxes.
Is this a bug?

1 Like

It might be! Iā€™m sharing this with the team who can investigate this further. Are you able to reproduce this still? If so, can you submit logs for us to examine? (App > Account > Help & Feedback > Submit a Log)