Outdoor Cameras - No Live Stream

I’m getting really frustrated with Wyze as of lately. It sucks because I’ve been a fan since the very beginning…

Here’s my issue:

Outdoor Cameras have no live stream. I have 6 outdoor cameras in total, 2 work just fine, the other four stay on “Getting video data (3/3)” but will send me notifications for event recordings.

The 4 different Wyze cameras will also show me the view of a different camera when they do finally work. When I click my Back Porch camera, my Driveway live view appears.

I have rebooted my main router. I have rebooted my Orbi mesh router. I have rebooted both of my Orbi satellites that are intentionally placed in the garage to provide adequate range. I have rebooted both Outdoor Base Stations. I have uninstalled and reinstalled all 6 cameras. Works for about a day, then goes back to not being able to live stream.

My connection showing in the Wyze app for all 6 cameras is excellent. My connection shown on my Orbi app is excellent. I’m pinging 7.8ms, uploading 21.24mbps, and downloading 209.97mbps. I’m confident enough to say it’s not my internet or user error as the Wyze help desk likes to make it out to be.

This is really frustrating, and honestly I’ve been dealing with it longer than just this week. But this week as really just set me over the edge. Wyze needs to figure out what they’re doing. Maybe focus on their cameras a little more rather keep putting out other products.

I don’t want to leave the Wyze family, but they’re kinda forcing me out. We use these for security purposes and also pet monitoring.

Hello @michaela.a.lehman.

An update was put out yesterday that should fix this issue. Can you try updating to see if that fixes it?


If you are still having issues, remove them from the camera group. They should all work properly again.

I had this exact same issue with outdoor cams. Firmware update and removing cameras from group seems to have solved the problem. Hoping for another fix so I can group them again, as when I regroup them the error 0 returns.


This actually worked, thank you. I know that it was said there’s a firmware out but I haven’t seen the option of updating it yet. But this is working so far. :slight_smile:

1 Like

Hello, all of my cameras on operating on this firmware. I had to ungroup them for now.