Outdoor Cam v1: Won't live stream any more (all 3 of them), but if I touch the CMC notification, it goes to the live stream…

App hasn’t allowed live streaming for months now for my outdoor cams; it just gets stuck on 3/3 connecting. BUT, if I touch the Complete Motion Capture notification, iOS, it doesn’t take me to the actual event recording, it takes me to the live stream and it connects FINE… weird.
It’s the only way to see the live stream, currently. I have 3 outdoor v1s and they all now act this way, so I assume it’s a bug in the software/firmware, but it’s been this way for months - longer than any bug like this should exist.

Also, one of them says it’s at 1%, doesn’t seem to charge no matter what it’s plugged into, but seems to be active anyway. :person_shrugging:

Thanks in advance!

I can’t help with the live viewing. But when you charge the camera, flip the switch to off before charging. That usually fixes the charge percentage issue.

1 Like

For the streaming, remove Power from the Base Station for a minute and turn off the Camera. Then Apply Power Back to the Base and wait for it to connect to your network. Once connected, turn the camera back on and wait for it to connect to the Base Station.

Once successful, try to stream. If you still can’t Clear your Cache via the app by going to Account>App Settings then select Clear Cache. As a final step, I always log out of the app, restart the device and log back in.

Note: When you clear your Cache, the thumbnails will be gone. They will reappear when you live stream again. Also note, when you logout make sure you have your app credentials and 2FA info, if added, to log back in.


May be having a similar issue. OD v1 cam (2 units) now will not connect. The first one about a month ago so I went through the troubleshooting and a service ticket route but had to give up and now the second one about a week ago. At this point I consider this a failure of this particular product line and it just isn’t worth running through the troubleshooting maze only to end up where I started. Love Wyze products but this one is a failure and should be pulled from sales.

Do you have your Outdoor Cams grouped? If so try ungrouping them. Not sure whether they fixed the 3/3 loading problem on some Outdoor Cams in group mode yet.


I did at one time but they have since been ungrouped. One cam is turned off now because it would cross connect to the other cam even though they had separate IP, Mac addresses and names. Tech support suggestions didn’t fix it so they offered store credit. The remaining cam worked up until a week ago and after going through the suggested troubleshooting still didn’t connect. After I posted I visited the app and the cam was working. I don’t know for how long but my faith in outdoor battery cams from Wyze is: atheist. I have 2 v3 wired outdoor cams that work fine so I’ll still be an evangelist for Wyze. Thanks for the reply.

Similar issue with two WCO grouped. Tried reconnect only to find that when I added the 2nd to the group it would not connect and live stream. But it does notify when there is motion. Also would show the same image thumbnail in both. Solution, deleted the group and have all cameras on the home page. Definitely a bug in the WCO base station!

1 Like

Holy cow, that was it! Thank you so much!