Only works when set to night vision

I have the v1 set up outside on a covered porch for two years now. Everything worked fine until the latest updates I believe. This morning I was not able to connect. After hours of trying, I realized that when it is pointed outside into a sunny area as it has been all along (direct sunlight is not hitting the camera) it will not connect unless Night Vision is set to on. When I point it into the porch, or take it inside, it works fine in regular mode or Night Vision. If I have it in Night Vision pointing out into the sunny area, and I switch Night Vision off or to auto, it begins working for a second or two, then disconnects and will not reconnect. When it disconnects because of this, I have to unplug and replug and connect before I can change the settings back to Night Vision. I put in a support ticket, but figured I would see what you guys say.

I saw one other report like this and it was suggested to try (1) factory reset or (2) flashing the firmware. Instructions can both be found in the Support link at the top of this page.


This forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you contact Wyze Support for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them that it’s already resolved.

Like I said in my post, I already did put in a ticket.

Could you possibly point me to the other report like this?

1 Like

I’m sorry, I just searched for a while and wasn’t able to find it. You might try to do some searching; you may have better luck.

UPDATE: Like I said in my original post 12 days ago, I submitted a ticket at the same time I posted. This is what I said:
I have the cam mounted on an enclosed porch, pointing outside into a sunny area. The sun never fall directly on the camera. Since the updates, when mounted thusly, the cam will not connect unless it is in nightvision. Once connected, it switched out of nightvision, the connection is lost. I appears to work properly when pointed inside.

A few minutes ago, 12 DAYS LATER, this is the responses I received:
Hi Alan ,

I am sorry to hear that.

Can you please send pictures of it not working when pointed outside ?

Thank you !

Tanvi | Wyze Wizard

And my response:
Can you explain what “a picture of it not working when pointed outside” is? It is the camera, sitting there in the shade, pointing into a sunny area, but not connecting. What is there to take a picture of?! WHAT.A.RIDICULOUS.REQUEST!

WOW! This is customer service?! What kind of picture of the cam not working do they expect? Maybe I would catch it goofing off smoking a joint, drinking a brew sky, and sitting on the step. COME ON WYZE, STEP UP TO THE PLATE!

Do you have an SD card in the camera?
I had a similar issue with a v2 cam, it turns out “something” was on the SD card it didn’t like, and it actually caused the camera to keep restarting (and I would get the -90 error when I tried to connect and the camera was restarting). I just reformatted the SD card in the app and it was good-to-go again.

Yikes… Yeah, that’s not the most helpful response from customer support. We apologize for this, @AHLLAW. I’m sending a screenshot of your post here toward management so they can provide feedback. Thank you for letting us know about this issue.

This is my first time running into this night vision problem so I’m not super helpful here. May I please have your support ticket number so I can look into things for you?

1 Like

The ticket number is 153746. There were a few more rounds with the rep, proving that she didn’t seem to be able to read. After a few frustrating replies, she authorized a replacement.

I’m glad that your replacement is being taken care of. I’ll send your ticket number over to the team as well so we can work on improving the support we provide. Thank you for working with me! :slight_smile:

1 Like