Ongoing Wyze server problems? Cannot load 12sec videos

For several days now I can not download many of the 12sec videos from the Wyze server. Rotating ‘download’ sign for several minutes, but no video clips.
The download ‘data counter’ shows up to 59 MB (!) downloads before it freezes for good, even though the 12 second clip is only 1.5MB size.
I have tried 8 notification videos from various V2 and Outdoor cameras without any success in the last hour. I am using a solid 400 Mbps connection with new Wifi-6 router and full signal strength on the camera.
Looks like ongoing Wyze server problems?

Do you experience similar problems?
Does anyone know what is going on, e.g. what is causing those inflated data downloads the app shows?

Any input is appreciated…


Have you rebooted the phone? Tried another one?

What type of phone and what software version?

Yes of course, it’s an ongoing problem, I have rebooted my iPhone and iPad many times and still the download problems continue. It’s not only my account, either, I checked with friends who use Wyze cams here in Tampa and they experience the outages too.
So I thought, others in the Wyze users community have actually managed to reach their support and are able to share an explanation what’s going on with the service…

Lot of failed event recordings are reported but I haven’t heard of the growing empty download before.

All devices and Wyze App run the newest SW. Wyze app 2.18.44 on iPhone(s) iOS 14.4.2 and iPad OS 14.4.2

This does not appear to be an app or phone/iPad problem. At other times, I can download and play video clips with the notification links just fine, and even when most of the video clips get ‘stuck’ in the download process, a few do work.

Here is an example: I click on the notification link, the video download starts, you see a growing data size counter in the center, and it just stops.

This 12 second video here stops at 54.9 MB even though the actual file size (when downloaded) is only 1.85 MB.

Several attempts to watch the video, all failed but at different data counts.
The next day, I am able to watch the video without problems, and I can download a local copy.

Pretty odd.

Thanks for your comments…

Okay that helps. They have twiddled that in the past so that when responding to an active notification it can take you to a live view instead of the finished recording, if it perceives continued motion. I’m guessing that’s what happened here, even though you don’t have CamPlus which would have permitted it to record the whole thing…