Notifications not working on Pixel 7 with Android 14

Since upgrading from A13, notifications not working. Any ideas?

I have a Pixel 7 Pro with Android 14 and have no issue with Notifications.

Can you provide a bit more information? No Notifications at all or for certain devices?

  • Can you provide the App Version you are using?

  • On the Main Home Screen top right there will be a bell, does the Bell have ZZZ through it?

  • Long Press the App Icon, and select App Info. In there, select Notifications and makes sure All of the WyzeMessages has Pop On Screen, Vibration, Show Notification Dot, and Override Do Not Disturb is turned on to see if you get notifications. Then you can turn things off. But do this for all of the WyzeMessage Notifications.

  • Go to the App and Select Account then Select Notifications. Under there Select Push Notification Sound and select System Default or Wyze Sound 2. Note: Once Selected, you may need to do into the App Info area and turn on the items listed in the 3rd Bullet above.

A few things to try.

1 Like

Re your questions …

  1. App version

  2. The bell is showing, no zzzz

  3. Done, settings were enabled already

  4. Done. I also enabled app running in back ground, This wasn’t on previously

Thanks for your help

1 Like

Did any of the tests yield a positive result?

Also, can you provide an App Log? That is located under Account / Wyze Support


Also note: I am using the beta Release, as I enjoy testing what is coming. The App version I am using is 2.46.0 (b365). So it could be working because of this.

You could sign-up for the beta app, install it and test. if it does not work, you can leave the Beta test and put the Prod app back on. If you are interested in doing this, go here:

Become a Beta Tester – Wyze Labs, Inc

If you opt to do a quick test, please let me know if it works for you

No change not working. Notifications worked on A13. Just submitted log #1207343

Maybe I should try the beta

If trying a Beta version did not help, maybe try an older version of the App which can be found here.

I now on the released 2.46.0 B368, still not getting notifications. Other apps notifications work fine. I’ll try an older version