Not recording events

I am having an issue with my cameras not recording events. I set it to record sound and motion and the schedule is set to all day. It stops recording events and when I go back and look the schedule is 17:00 - 17:00 the next day which is fine but the motion and sound is off. I can exit out go back in and it’s the way I set it again. Everything is up to date, I’ve uninstalled the app, tried it on a different phone, and hard reset the cameras with no luck. Can anyone help? I’m assuming it’s an app issue.

1 Like

what firmware and app version you using?

are you using android or IOS?

I was also clear the cache for the wyze app just to get rid of any possible residuals

Am also having issues with the cam being off when I don’t open the app for a while, and missing alerts, motion detection or sound detection recordings

do you by chance have animals or is it plugged into a “smart outlet”?

All my cameras did an update and it fixed the issue. Apparently they knew it was an issue. Even when I went to what’s new it said it was going to fix motion detection issues.

1 Like

glad you got it working

Thank you…

I’m having the same exact issue with all of my Wyze cam V2 running the lastest firmware. Did cleaning the app cache worked?
I’m not sure why is doing this. But it keeps returning to 17:00 17:00 and cancelling the records.

Honestly I haven’t been paying much attention to them. I’m going with a different system

Gotcha. Thanks for the reply

you wrote “with the latest update” we need a bit more information to try and trace the issue. what camera firmware are you currently using and what app version are you using?

this is a reply to a thread from last year so im doubting it is the same issue, but I’m sure we can get down to figuring out what it is. is it just event or is it Sd recordings as well ( if you happen to use an sd card)