Not getting notifications on my iPhone

I am not getting notifications on my iPhone, getting them on my iPad. I have all the camera notifications turned on on each camera and in the account setting notifications is turned on. I have no idea why. Help please.

Just to be sure … in addition to Send Notifications, one or more types is enabled as in screenshot that follows)?
I assume so, since your other device is getting notifications.

There must be something “not set” on the iPhone, considering the iPad gets a notification.

Maybe check that the iPhone is configured the same as the iPad

Settings → Notifications → Wyze → Allow Notifications → various options

Sounds → Ringers and Alerts → reminder alert (I think?)

I have checked and double checked all the settings. I just don’t get why I’m getting all notifications on my iPad and nothing on my iPhone. I’ve update both the iPad and iPhone both running the same version of iOS.

Have you ever gotten notifications on the iPhone?
If yes, “what has changed” from when it worked till it doesn’t work?

Yes I have gotten notifications on my iPhone in the past. I’m not sure what changed if I knew I would fix it. I am not a newbie I’ve had wyze cameras for a while. Maybe I should delete the app Andrew stall it.

Ok I solved the problem. Why I would have to do this I don’t know.

I deleted the app on my iPhone, then re- installed it and logged in. All of a sudden I’m getting notifications on my Apple Watch and my iPhone. Like I said I don’t know why I had to do this but it worked.

For various issues, related to an app (and not always in the Wyze forums, but in others) , i sometimes recommend ,
Settings → Apps → app name → Force stop
then Storage → Delete cache
and possibly Storage → Delete data
(not sure how that relates to iPhone world)

All that is synonymous with uninstalling / installing the app.

Sad you had to do that… that means there’s an app caching issue.

I started having the same exact issue a couple of weeks ago. I was receiving notifications on my iPhone then all of a sudden they stopped and I double check all the settings as well. I just bought an iPad last week and notifications was coming in on it just fine. I have done the Force Stop and the Delete cache to no avail and considered deleting and reinstalling as well but have not tried that until now since I saw this in the forums. There has been several iOS updates recently and I’m suspecting that might have been the start of it for me. So I deleted the app and reinstalled and it is now working.

Glad I helped someone.

1 Like