Notification no longer going to iPhone since app installed on iPad

Title pretty much sums it up. I share the Wyze cam access with my wife. She initially installed the app on her iPhone and was receiving notifications. Only when she installed the app on her iPad did the notifications stop on her iPhone.

I reached out to support and did all the steps they suggested. I even selected the app off the iPad and still no notifications.

Any suggestions?

1 Like

Can you tell me what iPhone model and iPad models you’re dealing with. I have an iPhone 8+, my wife has an iPhone 7+ And I have an iPad air third generation and I get notifications on all of them. So let’s start there

You have control over notifications on your Apple devices under Settings. In Settings look for “Notifications”. Then scroll to the bottom to find WYZE. Then enable or disable things as you wish. Let me know if this helps or not.

1 Like

But this would explain why they stopped on her phone. Was getting them and then they stopped when they put it on the iPad that shouldn’t have any effect on her phone.

Can you give us a brief overview of what troubleshooting they did have you do so will know what to suggest?

Start with the Phone Settings
-Settings > Notifications > Wyze > verify they are enabled there
-Then back up to Settings
-Settings > Privacy > Location Services > Wyze > Location set to ‘Always On’ (this is important with iOS devices using version 13.)
-Then head into the Wyze app itself
-On the home page, verify that the bell icon (top right) does not have a line through it
-Then down to Account tab at the bottom
-Tap notifications
-Verify that they are enabled there. If there are more than 1 device connected to the app, tap into each device and check there too
-Finally, head back to the app home page
-Tap the camera that you’d like to get notifications from and get to the live stream
-Then tap the cogwheel icon (top right)
-Go into Event Recording > set schedule to ‘All Day’ and verify that motion and/or sound are enabled
-Back up one menu and go to Notifications, verify that they are enabled and that person detection has been disabled (you can re-enable after testing) and All Other Motion and/or Sound has been enabled.

That didn’t work…So I just ended up deleting the app off the iPad and iPhone and reinstalling on the iPhone. Notifications started again.

1 Like

iPhone XS & the latest iPad mini model. Both running latest iOS. Both apps had latest models downloaded. It was odd…the phone said notifications were on inside the app…the setting within the iPhone also had notifications set to on.

1 Like

Try reinstalling it back on the iPad. What iPad do you have?

Latest iPad mini model. Latest iOS.

1 Like

Yay. Declare victory and move on to the next bit of fun. :grinning:

Yeah cause I have the iPad air third generation which is brand new and I’ve got the app loaded like I said on two iPhones and the iPad. And a beta app loaded on my phone and I’m getting notifications on all three devices. I get double notifications on my phone because I have two Wyze apps loaded on my phone the regular app and the beta app

Not really a victory because he still doesn’t have the app on the iPad working correctly. If I understand him correctly he just deleted it from the iPad and got notifications back on the iPhone. But he still doesn’t have the app on the iPad which he wants.

Apps can be very finicky. I just had to delete Alexa off my phone and add it back to get it to work correctly. So you just never know what the issue is we just have to keep on trying. I did it back to the iPad and again see what happens. Can’t hurt anything right? If it doesn’t work delete it out again

@justin.v2625 Tell @paindonthurt and me if your problem is resolved. We like to hear good news. Thanks.

1 Like

I’m having issues with Alexa today with just the my lightbulbs. It has a red dot and says server unresponsive. They work but not through Alexa. Anyone else having issues with this.

Just did a quick check and mine are currently working in Alexa currently


Force closed Alexa page and now they look normal but I’ve done that twice today already and they keep going back to that server is unresponsive. So I might disable the Wyze skill and reenable it and see if that fixes it

Alex is not unlocking my door either she told me to disable the app and re-enable it so somethings not right so I’m gonna try that and see if that will fix all of it

I disabled the Alexa app and then enabled it again and everything seems to be fine the lights are working and it unlocked my door this time. So I’m not sure exactly what was going on and you know how technology is never know exactly what causes what


Installed app on iPhone and then iPad. Once I installed it on the iPad, notifications no longer appeared on iPhone - just the iPad.

I deleted the Wyze app on my iPhone and reinstalled. Notifications now appear on both devices. Weird.