Not getting Motion Detection notifications

I have had 2 v2 cameras for a while now and they have been working fine. I decided to give Cam Plus a go but decided I didnt really need it so cancelled. I am not certain that was the cause but now I no longer get motion detection notifications, only sound detection notifications.
I have been through all the usual “reinstall, check settings” etc but no change. Wyze’s suggestion was to wait to see if a future update fixed the problem. Really ??
I can see the green detection box but I just dont get notified so hte cameras are useless to me. I had been thinking of upgrading to v3 cameras but now have no confidence they will work.
Has anyone else come across this issue?
Thanks for reading.

I only have the v3 cameras but I’ll try to help the best I can

A few questions…

You mentioned that you got a cam plus subscription. When you set up a cam plus subscription, you can choose if you want to be notified of motion or wyze ai events . Or both.

Check if the motion notifications is turned off

In settings > notifications > and if you want motion notifications make sure that’s on it’s under “ all other motion” on v3 that is

And also another thing , you might still have the cam plus license assigned to the camera

Go to account> services and it’ll show in the cam plus section what cameras have a license assigned to them

Unassign it

This is all I can think of before others who have the v2 can help more

Thanks, I have checked and motion notifications is turned on and I dont have a license assigned to either of the cameras.

And you’re still not getting motion event notifications at all?

No, sound detection I get OK and I can see the green detection box on my phone when the camera is detecting motion but there is no event and no notification for motion.

1 Like

That is really strange , the only thing I would try is to factory reset the camera and maybe it’ll work .

I had this issue. I was getting notifications for all movement despite having the Cam Plus service, when I only wanted people.

Background: In the Setting > Notifications I only had two options - motion and sound. Motion would send me ALL events when I only wanted people.

Solution: force quitting the app (iOS) and restarting - now I have multiple options for the AI element of Cam Plus.

Go to Settings > Notifications - Mine is now set to “Detect Wyze AI Events”, the others switched off.

And under Settings > Event Recording > Smart Detection - I have only “Person Detection” selected.

And now it works a treat. So the solution for me was force quit the app, restart, and then make my new selections.

Did you sign up for CamPlus Lite? You might get notifications for motion but you won’t get anything recorded to the cloud without it. If I understand correctly, you cancelled CamPlus and just want motion alerts. Can you post a screenshot of the settings for a non-working camera? Particularly the event recording screen and the notification screen.