Not alexa compatible, apparnetly

linked the camera to the Wyze app (and its working).

I linked the app to Alexa (and it says connected).

I’ve said “Alexa discover devices” multple times, every time nothing.

Alexa show me Front Porch (the camera name)

Alexa responds “Sorry, I didn’t find a device named front porch”.

How long has it been since you set the Alexa integration? For some reason it can take quite a bit of time before Wyze devices are recognized correctly.

1 Like

Try going to devices in the Alexa android app and see if it shows up there. You might need to install the skill for the camera itself. You might need to go to skills and games and install show me front porch. Might also need to have another camera up, besides front porch that’s always on. The front porch cam might not be live if it’s not opened, and not detected. All I can think of off the top of my head.

It will come around. Give it a little more time. But in the meantime, do you see the new camera under Alexa Devices in the app? And its useful to know, Alexa will pickup the name you gave it in the Wyze app, when Alexa discovers it. If you rename it later in Wyze app, it will usually rename it in Alexa too. But not always. Just keep that in mind, if you find yourself tweaking its name.

And I noticed when a new device shows up in Alexa (anyone’s product), sometimes Alexa does not “see” it until I click on it in Alexa and open it. Ever notice, new items have a little green dot underneath? And offline, have red? Is your doorbell showing green or red?


Is it a doorbell pro? Do you have the battery saver on? Disable that so that the camera doesn’t go offline when you aren’t connected to it and aee if Alexa finds it then?

This is a v3 via Alexa:

I have several V3s that with person detection turned on - in Alexa. When vehicle or persons are detected, a routine displays the image on an Echo Sow. About 1/3-1/4 the time, the Show reports, something is wrong. Well, I have all on WiFi switches. So, I off/on the camera via the WiFi Switch and then it works probably 90% of the time.

Well, this gave another thought. My WiFi switches have a scheduler. So, I set them up to each off/on at 3 a.m… This reduced the times I had to single one out to off/on it. Hmm, then I thought, make a routine controlled via a voice called routine that off/on’s them when I call the routine. I used the wait command an spread the restart out with 3 minute intervals, with a voice alert when its done.

If I wasn’t so lazy, I would write myself up an award and a Tootsie Roll lollipop for being so dog gone clever.

1 Like