No video at the selected time

I purchased 2 Wyze v2 cameras and they were setup without issues. Bought 4 more and none of those will record to the cloud or on a 32gb card or send notifications of movement. Live stream works fine, you can take video and pictures and store in an album.

All settings are exactly the same, all camera firmware is on iPad and iPhone. V2.5.53. The MAC address of the original 2 cameras are A4:DA:22:39:8*:, the MAC address of the remaining 4 are 2C:AA:8E:3F:1*:.
Is it possible the mac addresses are blocked?

I swapped the SD card from a working camera to a non working camera and the same problem exists so it isn’t a card issue.

Tried removing and resetting up the devices, reset to default settings, same issue.

this sounds more like a settings issue. if you are able to record video and pictures, you have control. the addresses being blocked wouldnt affect your ability to record to the sd card. could you post some screenshots of your settings pages?

1 Like

Default settings DON’T enable recording. Maybe list your settings listed on the “Event Recording” screen?

1 Like

The 12.85Gb of data on the card is from a working camera that I swapped sd cards with. This # has not changed in the last 2 hrs

Posted below, thanks for the advise

1 Like

This is going to sound weird but I get the same “No video at the selected time” error sometimes, even when the SD card has recorded video. Seems to be either a timing or a race condition bug.

What happens is that when I select “View Playback” and then hit the “<” button too fast, that message appears.

What I do is, I go back up the menu chain and redo the same steps, but make sure to wait a little before hitting the “<” button.

In fact, I just tried, and got that error.


I have recently experienced this a few times as well. I did a restart on that specific cam from within the Wyze app and afterwards checked the “playback” then it worked perfectly.


I can view the video capture on the card when it was in a working camera and I can view that video but nothing recorded since placing it in the camera with issues

1 Like

Tried that but no luck.

1 Like

Keep in mind, if the cam stopped recording to the card, there will be no footage recorded. My cam did this again last night. So, again, I did a restart within the app this morning. You can see there is no recording to my card until after I did the restart. Now it is recording normally again.

I think I’m going to do a long reformat on my SD card.

It hasn’t stopped working, It has never recorded video

You may have a bad cam then. If you haven’t started a support ticket on this, I would go ahead and do it. Submit a Request.