No video at the selected time v3 cam

I have x3 Wyze v3 cam’s with SP elite microsd 64gb card. All bought new and set up exactly the same in July 2021. They all worked fine until yesturday, 2 out of 3 are getting the message “no video at the selected time”. Tried to reset one cam, redid setup and still the same problem. 1 cam is working perfectly, so I don’t know what to do. I read other topic on the sujet, but it doesn’t fix anything.

Thanks in advance.

Welcome to the forums! Did you try pulling the card to see if those files are in fact on the card? That’ll rule out card problems. Another thing to try is temporarily move the camera closer to the wifi source to improve wifi signal and see if that improves response from the camera pulling from the card in playback. How long did you wait for the timeline to populate once going into playback? Mine can take up to a moment or two to populate.

The only thing I didn’t try is to read the card, I don’t have the sd reader for my pc. I don’t think it’s the cards, it would be a big coincidence for 2 out of 3 defective cards…

! cam is working perfectly, the 2 others can’t play back…May have started with the free Cam Plus try out…

i also tried a brand new micro sd, still doesn’t work…

If they are missing at the same time frame perhaps got unplugged or had a power outage? Updating may also cause them to have missing time during the updates. I know people in my home love to unplug them to plug something else in and often I have missing time because of that.

1 is working fine, 2 are having the “no video at the selected time” issue. I have just changed one of the micro sd card with a new one, and I have the playback again, but still getting a message error that there is no sd card in the camera one time out of two…

I may have gotten 2 new defective sd card??? I don’t know what to think anymore, will ask Amazon to replace both sd card under defective return…

Just a guess here. As I recall, the V2 & V3 don’t allow you to format larger than 32 GB cards. And since you said you don’t have an SD micro reader on your PC, you didn’t/can’t reformat the two cards? I guess you just stuck them in the cameras after you got them from Amazon?

If it was my cameras and cards, I would switch out trying both cards in the camera that does work and see if I can view video on that camera. (Let’s call that good one #1). And try the card from #1 in the other two. See if the card problem follows the card.

I don’t think you should return these cards until you test them in your computer or another computer with a card reader. Besides you are going to need a card reader unless you drop down to 32 GB cards.

Anyone? Jump in here and tell me what I said, wrong - please. Bueller? Bueller? :slight_smile:

I did switch the “defective” card from cam#2 to cam#3, no changes. I have put a new 64gb card in cam#3, and it work fine. I bought 64gb because friend are using un to 128gb without any problem for a long time. I will get a sd reader to see if the cards are ok, but Amazon 30 returns is coming soon.

I let you know the outcome, should have reader tomorrow…

I know sometimes my cam does not see the card if it was on for a long time before inserting it. When this happens I power cycle it with the card out then insert the card after the cam reconnects to the Wi-Fi about 30 later. Other than that you should see SD card under advance tab and make sure it is set to record to it.

Problem solved, corrupted micro card, couldn’t scan or format them. Tried in my GoPro and Sony camera, both said error on card.

Amazon will issue refund, and I ordered SanDisk card to replace.

Thanks for the help and comments.

Steve

3 Likes