No video at the selected time? 😡 Fourteen cameras are now literally useless!

I think .139 was one of the most stable firmwares for the V3.

1 Like

I second that!

1 Like

@habib @Antonius ,

Connoisseurs of fine Wyze. :laughing: :wine_glass:

That was also the last firmware to have the audio playback working when connected to the old Floodlight V1 until the introduction of beta firmware 4.36.12.9751 that came almost 2 years later :slight_smile:.

1 Like

Actually we are agreeing - I just worded it poorly.

All of my Home Despot v3 cams came with 4.36.9.139 and I definitely agree with you and @Antonius that 139 has been the most stable and trouble free v3 firmware in my experience.

Quick question though - I thought I once read that it had issues with 256GB SD cards - is that correct? Something about it could only see 64 GB or 128 GB of the card??

Anyhow, I have kept smaller SD cards in my 139’s, and not fully tested this.

But recently I had a situation where realized too late that I needed old footage that had rolled off the v3s, so I tiptoed into the future and did flash a couple of v3s up to current, install 256 cards and so far so good, knock wood, rub the rabbit’s foot, sacrifice some fried chicken, etc.

Of course my OGs were all super swell with 256 cards, just like the Titanic pre ice cube, until the crucial one could sense an important event moment and promptly shat the bed. It seems to be alive after reformatting, but nobody’s sleeping well, people ask why there are two cams in every window, and I’m following all mentions of OG thread closely!

I wouldn’t know. All my v3’s have Kingston Class 10 32GB cards that are two years old. See how I gave a free plug to Kingston :wink:

2 Likes

I have OGs and OG Telephoto with Silicon Power 128gb sdcards. All is well with the livestream and sdcard playback. I am on CP+ now CP Unlimited but that doesn’t impact the playback. I am slowly moving my 22 cams to more reliable name brand sdcards, SanDisk and Samsung. Lately, Wyze has been bricking my cheaper cards, Team, Kootion, Kenix. Lexar and Silicon Power Pro are the only less expensive I could recommend. Never got to try Gigastone.

I have 2 OGs and except for an occasional slightly garbled “you are currently being recorded” which I also get occasionally on my dbv2s, floodlight v2 and OG Telephoto. I don’t have v4s installed yet to see if the recording garbles.

1 Like

I had only one SD card that got corrupted, and it was a Wyze-branded one. I started using better alternatives. They are more expensive yes, but if you wait for a major sale, the price difference is almost negligible.

1 Like

Agreed. However, the major sales on most memory media seem to be fewer and farther apart. Amazon or Newegg with better prices on Amazon for multi-card bundles.

1 Like

Sandisk continues to work for me.

I agree with this completely. Despite the protestations of those claiming that you have to use a high endurance SD card to get reliable performance, I have been using basic Onn 64 GB cards for several years now in the Texas heat with no issues. Just recently, after firmware updates on the V3 cams, one of my V3s is experiencing the same problem described here (no green timeline available and no video available) after pressing the view playback button. This is a camera issue not an SD card issue. I’m practically sure of it.

Kingston class 10 32GB going strong for over two years now, continuous recording.

1 Like