No Video at Selected time on micro SD card

Hopefully someone can help.

I can’t find stored video on the micro SD card-512GB.

I have tried:
Setting cams to continuous, then set detection zones and event recording
Set up motion zones areas
Set record to micro SD card
App and cams updated to current version.

Do not have a Cam Plus subscription.

Thank you for any suggestions.

1 Like

You tagged Android and V3 so that’s the answer you will get. On the main camera screen (looking at live video) in portrait view, the big green bar at the bottom that says “View Playback”. That will give a time line and date selection - along with a number of other command push buttons.

Understood but nothing shows up on the time line

Try continuous recording. Did you go to advanced settings, manage SD card and see if there is any data on the card or if the cam can see the card?

Yes thank you, I did that and it shows about 15% used and yes I tried continuous.

Did you go to playback and see a time line like this? If is not green sometimes yo need to take your finger and move the time back then forward until it turns green.

1 Like

I have the same issue. Was this resolved? Thanks

1 Like

Are you saying that nothing shows on you camera time line in playback of the SD card? Events or continuous?

Correct. I am just getting “No video at the selected time”. I have a Cam V2 and the Playback features works fine

I only have V3 and V3 Pro cams that are all recording continuous. If I tap a event on the events page (cloud Video) then tap the SD icon it goes straight to the event on the SD. I have not had the issue of No video at the selected time.

I suggest yall do a “screen recording” of yer phone which will help to illustrate the problem. It appears yall may be comingling different issues into the same thread.

The problem is prolly the microSD card. Are you using a “high endurance” microSD card?

Me too. Using a high endurance sdcard. No errors reported on the sdcard from the Wyze camera. Mine is the new doorbell.

I am using a high endurance sd card that worked up until a few weeks ago, but I am having the same issue - “No video at selected time”

I think the issue is the 512g it works but can’t do playback I’ve tested this theory I have a 64g in my other camera and has no problem doing playback swap it out to camera that wasnt showing playback and works fine, so I ordered 256gb card since that is officialy supported for v3 we will see if that help in theory I think it’s the problem