No Stage 2 Heat - Heat Pump

Hello, all.

I’ve had my Wyze thermostat for months now and just realized something is set up wrong.
First off, I’m using a heat pump and do not have the details ( I can fetch them when I’m home later).
Back when I set up the Wyze thermostat, during the testing phase of the app, AC worked, stage 1 heating worked but stage 2 heating did not work.

I didn’t think much of it since I’m in southern CA and no issue has showed up until now, (coldest temps of the year 34F outdoor morning temps). I keep noticing that in most instances the air coming out of my vents is COLD. Doing some research I realized that depending on the delta temp (thermostat sensor temp versus thermostat set temp) the wyze will kick on stage 2 heat.

I leave my heat off at night, and have it auto heat in the morning at 6AM up to 68, usually from a 58-62 house temp.

SO either:

  • My heat pump doesn’t offer stage two heat
  • My thermostat is wired wrong

Attaching Images of my old honeywell and my Wyze.

I’d need to see pictures of the air handler wiring to determine if you have second stage heat strips on your heat pump.


Hey Speadie !
Thanks so much for your help. It’s a very old Lenox handler. It’s located right next to the thermostat actually.
Here is the wiring (yikes).

Wow, that’s an old one. Had to refer to my thermostat cross compatibility manual for that, but can confirm there is no second stage heat on that air handler. X3 is the external transformer common return path for the F/G (fan only) and Y/W1 (heat pump) fan speeds available on that unit.

Hey Speadie,
Yeah the air handler is super old. Was gonna take a pic of the unit but don’t think matters. It’s kind of funny it has note cards all over it with notes and phone numbers for different maintenance guys. The heat pump outside is much newer.
Anyways, how can I get Wyze to stop stage 2. It gets my heater in stage two and cold air comes out. What can I do to prevent that ? When I run the test stage 1 works and stage 2 is cold. So when it’s cold in my house I think Wyze tries to kick on stage 2 and it never warms up.

Reset your thermostat, and during setup tell it you have the following wires: Rc, Y, O/B, G, C
It might complain if you leave the W1 wire plugged in, but should let you skip eventually, or you can disconnect that wire, as long as it doesn’t short out against anything else.

You are the man!!!
It works. I can’t believe I’ve had it set up like this for 8 months now. Granted, I only started heating on and off the last couple month. I was always confused as to why it would heat, and then cool off at one point. It must have been trying stage 2 lol. Wow I should have been more proactive. It didn’t complain about any wires. It was successfully wired the first try and only offered stage 1 heat and cool. Works perfect.
Thank you so much!

1 Like

I’m back.
I might officially give up on this Wyze thermostat. Sometimes the air comes out hot, sometimes it doesn’t.
Sometimes it will warm up and a couple C before desired temp starts blowing cold air. I can’t stand this thing. Might go back to my honeywell.

1 Like

following along, I’d really be surprised if you didn’t have AUX heat (2nd state) with a heatpump. Trying your old thermostat is a good comparison.